Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 2 of 2
  1. #1
    Senior Tech 250+ Posts
    Join Date
    Sep 2010
    Posts
    338
    Rep Power
    0

    Xerox mfp 3200 - warming up please wait

    Hi all. So i dissasembled the scaner from this machine because when you made a copy from it, a vertical solid black band appeard on the rear end of the copy. My guess was that the cable from the cis unit to the mainboard was getting intrrerupt by the cis unit motion on the axe. When you made a copy from the adf, it worked great. The shading test from the tech mode menu also appeared ok so the cis unit is fine. Anyway, after i assembled it all together, it enters "ready to copy" mode the it starts to display " warming up please wait..." and keeps on alternating between these 2 messages. All switches seem ok, i did not worked on the fuser. Any ideas from what this error might come? I would really appreciate some help guys.

  2. #2
    Technician
    Join Date
    Nov 2007
    Location
    alger staoueli
    Posts
    39
    Rep Power
    0

    Re: Xerox mfp 3200 - warming up please wait

    Hi i have the same problem when i changed the solinoid i have a message "please wait machine wearning up" i noticed that the flat cable of scanner assambly was broken i repare it and the machine work fine

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here