PDA

View Full Version : Konica Minolta c35 scan to smb


Custom Search


rocky_biskit
03-17-2016, 11:21 PM
I am having an issue with getting a c35 to scan to smb. I suspect that it has something to do with the fact that the network is on a Domain. Is there a setting that needs to be changed so that it knows what path? I have tried entering the domain/workstation in the "File Path" field in the page scope web page, but to no avail. In addition, I had to download the drivers because the end users laptop did not have a CD. Does the dwnload include the scan drivers or do I need to dwnload that separate? Oh, and yes, the laptop is hardwired to the network. I have read something about changing the NTLM Setting value to v1/v2, and I have tried that but that failed as well.


Any help is greatly appreciated and Thank You in advance

Synthohol
03-18-2016, 12:07 AM
hey, try using Domain\username for the credentials
or try it by IP instead of the computer name if that works check the DNS settings, should be a local DNS not as like cable is 8.8.8.8 so look for a class C address, 192.168.x.x/10.x.x.x so a local DNS server can resolve the name to an IP.
as far as the drivers, i copy the drivers folder on a USB flash drive on my laptop

douglasdouglasv
03-24-2016, 01:33 AM
Try using a PC and click on Network, then click on your Host and scans folder. Then double click the address bar, this gives you the network path. I usually copy and paste into my MFP. This does two things it gives you a complete working network path, copy/paste eliminated path and typo errors. Browsing the network ensures the scan folder is shared and visible on the network. If you browse from a different PC than your target, you will have to enter credentials and have multiple chances to find the correct username and password.

Custom Search