PDA

View Full Version : Electrical konica press c7000 with ic-601 electrical problem


Custom Search


akoam
01-17-2019, 12:09 PM
4146941470

Hi all
i have a problem with my konica c7000 controller .
- the printer work fine as a copy machine
- if i connect the controller to the printer then turned then turned the printer on , the controller power cable Burns directly
- The problem occurs only when the controller is connected to the printer

what i do to check :
- checking the voltage in the socket its 220 V / 50HZ
- replacing power supply (Did not solve the problem)
can anyone help please .
Thanks

princef18
01-17-2019, 12:33 PM
Check the earthing in the socket.
This is a really weird problem. Does it occur if you power on the controller without the interface cable plugged in? Maybe the interface cable is faulty.

akoam
01-17-2019, 01:29 PM
Check the earthing in the socket.
This is a really weird problem. Does it occur if you power on the controller without the interface cable plugged in? Maybe the interface cable is faulty.

Thanks for your reply . It happen only if i plug the interface cable . Smoke immediately appears from power cable

princef18
01-18-2019, 07:41 AM
Thanks for your reply . It happen only if i plug the interface cable . Smoke immediately appears from power cable

Check the interface cable, it is probably shorting out somewhere. If possible, try to swap it with a known good interface cable.

methogod
01-20-2019, 06:18 AM
does the IC601 run fine when not connected? are you on the right voltage on the new power supply? if you select 120 not 220, you running neutral to a power, and yup ZAP.

Custom Search