PDA

View Full Version : Kon Min C250/252


Custom Search


Darren King
09-23-2011, 08:18 PM
Has anyone else had the first trays of these POCs jam repeatedly for no apparent reason and then just as quickly stop jamming and work fine. I will go into the jam counters and see multiple jams and then it is fine for months, without me doing anything to fix it.
Thanks

BIG PAPA
09-23-2011, 11:37 PM
Well alittle more info might help. What are the jam codes when it is jamming?

JustManuals
09-24-2011, 04:57 AM
This Parts & Service Manual can now be purchased for $12.77 and downloaded immediately after payment from

Just Manuals ~ The Internet's largest selection of manuals ~ Instant Downloads (http://www.justmanuals.com)

Paul@justmanuals.com

TheOwl
09-27-2011, 03:09 AM
Have you changed the feed roller and sep pad?

Is the stock set correctly in the tray settings?

Are the guides where they should be?

Are the users loading the paper correctly?

What sort of quality is the paper?

Ianizer
09-27-2011, 05:08 AM
Has anyone else had the first trays of these POCs jam repeatedly for no apparent reason and then just as quickly stop jamming and work fine. I will go into the jam counters and see multiple jams and then it is fine for months, without me doing anything to fix it.
Thanks

Yes.
Are we fixing or venting?
-I

Darren King
09-29-2011, 10:07 PM
To answer The Owl, Yes, Yes, Yes, Yes and regular bond paper.
To Ianizer. A little venting and trying to get to the bottom of the problem.
I just thought that since it happens with more than one C250/252 in my territory that maybe someone else had seen this problem as well. The paper almost makes it to the reg. roller (it sits under the lift up guide) Jam is classified as a 1st tray jam, I don't have the jam code at this time, sorry.
Maybe the problem isn't as widespread as I suspected.
Thanks for the responses.
And NO I don't need a manual but, thanks for posting that you sell manuals. I would never have known otherwise.

copytechman
09-30-2011, 05:41 PM
Have you tried bumping the loop value a little bit as a test? You may have a slipping 1way clutch or mag clutch somewhere..

Regards!
A.

Darren King
10-02-2011, 02:20 PM
copytechman;
I will give that a try next time the problem flares up. Could be months.
Thanks
Darren

Custom Search