PDA

View Full Version : Error Code Bizhub C220 scanning to email error message: login error


Custom Search


Office Guy
03-11-2014, 09:00 PM
I hope someone can help me with the issue I am having. Just recently I have been unable to scan documents to any email address that is stored into our offices Bizhub C220. I noticed this problem occurring about a week ago and thought maybe it was the receivers email. When I looked further into it, I noticed that the reason was due to an error message which stated "login error". If someone has any idea on what I could do to alleviate this problem I would greatly appreciate it.

SmellsHot
03-11-2014, 10:03 PM
What email are you scanning to? Sounds to me like there is authentication required....

Office Guy
03-11-2014, 10:17 PM
SmellsHot I think I may have figured out the problem, apparently when the Bizhub was installed they used a road runner email address for the Administrators email address, so I needed to change the Administrators email address and that fixed the problem. Tested it a couple times and seems to be working fine. Not sure why the road runner email address didn't work, but from what I heard I guess we aren't able to use it anymore. Go figure......

wseyller
03-11-2014, 10:22 PM
Most of the time the admin address isn't important as long as something is in there even if a fake address. I have run across some servers that require the correct address to be there.

Sent from my DROID BIONIC using Tapatalk

SmellsHot
03-12-2014, 12:52 PM
It all depends on the authentication type of the email server. If the email server doesn't use authentication you can put whatever you want in the "from" address and it will work fine. Sounds like you have some type of email that uses authentication so it needs a valid email address in order to send correctly. Glad to hear you got it figured out

Custom Search