Results 1 to 5 of 5

Thread: E000070-0002

  1. #1
    Technician
    Join Date
    Mar 2010
    Posts
    23
    Post Thanks / Like
    Rep Power
    10

    Unhappy E000070-0002

    please help me.. mu canon ir6800 shown this code E000070-0002


  2. #2
    Field Supervisor 5,000+ Posts


    teckat's Avatar
    Join Date
    Jan 2010
    Location
    VA
    Posts
    12,686
    Post Thanks / Like
    Rep Power
    163
    Quote Originally Posted by redzx View Post
    please help me.. mu canon ir6800 shown this code E000070-0002

    E070 error codes.

    Sensor reflectors on the inside of the ITB become dirty and do not reflect the light properly from the home position sensors.

    **** If the equipment is not properly serviced, in regard to filters, the equipment filters can clog up and cause stray toner to build up in the ventilation area. If this occurs, there is a chance that HVT2 can become contaminated and copy quality issues will occur.

    Additionally, soiling the white ITB patch may also occur causing E070 error code.

    FIX=

    Clean the reflective surface inside the ITB or replace ITB.

    In regards to filters - Be sure ALL 6 Filters are replaced and/or cleaned at it's proper intervals. If ALL 6 filters are not addressed, poor ventilation will occur and toner can contaminate HVT2. If contamination of HVT2 happens replace HVT2.

    **Knowledge is time consuming, exhausting and costly for a trained Tech.**

  3. #3
    East Coast Imaging 2,500+ Posts


    SCREWTAPE's Avatar
    Join Date
    Jan 2009
    Location
    New York City
    Posts
    3,400
    Post Thanks / Like
    Rep Power
    51
    Did you pull out the ITB assy and inspect it'd

    Did this error popped out of no where.

    Or,

    Were you replacing it, then the error appear.

    Or,

    Are you not familiar with this unit.

    Canon Copier Repair Service. Sales, Parts & Toner. NYC/NJ area. Contact:East Coast Imaging Solutions,LLC

  4. #4
    Junior Member
    Join Date
    Jun 2012
    Posts
    4
    Post Thanks / Like
    Rep Power
    0

    Re: E000070-0002

    Quote Originally Posted by SCREWTAPE View Post
    Did you pull out the ITB assy and inspect it'd

    Did this error popped out of no where.

    Or,

    Were you replacing it, then the error appear.

    Or,

    Are you not familiar with this unit.

    Hi,
    I've one IR3180ci. It had it's ITB torn apart. I took it out and replaced with a brand new belt.
    I did not use Service Mode (I am not sure if I was suppposed to do any thing on the Service Mode).

    Now the belt is on but I get the E000070-02 or E000070-01 error. The 2 page instructions with the ITB stated to perform some key presses in Service Mode, which I did but I always get the NG! Error on Service Mode. The machine turns on, the ITB and the ink rotats, while the screen shows "Printer Warming up" message and then after 1-2 minutes I get the error.

    Can you please help.
    Both white patchs on ITB inner side are on correct side and they are clean. (I took it out after assembeling it when I found the error could be because of the white patches get dirty).


  5. #5
    Field Supervisor 5,000+ Posts


    teckat's Avatar
    Join Date
    Jan 2010
    Location
    VA
    Posts
    12,686
    Post Thanks / Like
    Rep Power
    163

    Re: E000070-0002

    Quote Originally Posted by asifsh View Post
    Hi,
    I've one IR3180ci. It had it's ITB torn apart. I took it out and replaced with a brand new belt.
    I did not use Service Mode (I am not sure if I was suppposed to do any thing on the Service Mode).

    Now the belt is on but I get the E000070-02 or E000070-01 error. The 2 page instructions with the ITB stated to perform some key presses in Service Mode, which I did but I always get the NG! Error on Service Mode. The machine turns on, the ITB and the ink rotats, while the screen shows "Printer Warming up" message and then after 1-2 minutes I get the error.

    Can you please help.
    Both white patchs on ITB inner side are on correct side and they are clean. (I took it out after assembeling it when I found the error could be because of the white patches get dirty).


    E070-0002
    ITB home position
    Remove the ITB cleaning assembly and clean and adjust the cleaning blade side seals so that the seals touch the blade on both ends. Reinstall and perform an ITB cleaning to verify that the seals are cleaning properly. Replace the side cleaning seals if proper cleaning is not being performed--


    Static build up on the ITB belt. This static can build up and discharge to the ITB home position sensor causing false read early faults--
    Make sure that paper from ALL sources have significant blanking on all edges /and the procedure for fitting the ITB cleaning assembly is followed.


    Roller Static Charge Plates . These parts can become contaminated and no longer provide the necessary grounding path.

    Ensure the Grounding Spring is not bent and the Registration Hard Roller has proper ground. It may be necessary to clean the grease to ensure a good ground path.

    **Knowledge is time consuming, exhausting and costly for a trained Tech.**

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here