Thanks Thanks:  0
Dislikes Dislikes:  0
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13
  1. #11
    Trusted Tech 50+ Posts aktasson's Avatar
    Join Date
    Feb 2017
    Location
    Frankfurt am Main
    Posts
    80
    Rep Power
    2

    Re: SC 637-01 on a MPC 4504

    I also had this one on a new mp c306sp. SC637-01 appears arbitrary if one tries color calibration, printer configpage printout etc...
    My colleagues from showroom had to test installed MyQ soluition on the machine.
    In the meantime, the new machine should be preinstalled in the workshop for another customer. I have uninstalled the app an d the problems began.
    What I've tried: 1. HDD format all, 2. Add book init all, 3. FW package with each FW file in romdata update, 4. Cheetah system SOP update, 5. LegacyUI and App updates of SOP, 6. Memory clear SP-5-801-*** without SP-5-801-001 and SP-5-801-002!!!), 7. SP-5-761-001 Cheetah restore the defaults.. but no luck. The solution was a SP-5-801-001. Nice work to enter non defaults to the machine from birth cert


  2. #12
    Service Manager 1,000+ Posts
    SC 637-01 on a MPC 4504

    Lagonda's Avatar
    Join Date
    Aug 2008
    Location
    Brisbane
    Posts
    1,377
    Rep Power
    49

    Re: SC 637-01 on a MPC 4504

    We've just had this on one of our showroom copiers as well. Once again the IT numpties installed trial solutions on a machine then when they removed it didn't set everything back to factory standard.
    With the help of the wizards at NTS we tried these setting which seems to have done the trick.

    Check User Tools > System Settings:
    1. User Authentication Management > set to "OFF"
    2. Machine action when limit is reached > set to "Allow Continue Use"
    3. Enhanced Print Volume Use Limitation > Tracking Permission & Stop Printing > set to "OFF"
    4. Auto Delete User in Address Book > set to "OFF"
    5. SP-5-401-230 > set to Initial (00H)


    Edit.. forgot to say didn't have to reformat HDD or wipe NVRAM so didn't have to spend hours re-entering the birth cert info. and end up with a confused copier.

    At least 50% of IT is a solution looking for a problem.

  3. #13
    It's not easy being green 1,000+ Posts Cipher's Avatar
    Join Date
    May 2006
    Posts
    1,146
    Rep Power
    39

    Re: SC 637-01 on a MPC 4504

    My theroy is the removal of the software solution via DRS corrupts the machines Java SDK.
    I fixed it in the end by re-installing the software solution then disabling and removing it manually from the WIM.

    This came about after spending hours of trying various things (some mentioned above).
    The only thing I didn't do was a memory all clear as it can cause far more problems than it solves in my experience
    .

    - I know what I need to know as I need to know it, but knowing is not enough I must understand what I know.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here