Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 4 of 4
  1. #1
    Junior Member
    Join Date
    May 2010
    Location
    chicago
    Posts
    4
    Rep Power
    0

    Ricoh Aficio SP C410 dn - problem with resetting

    over night i got error code sc545. I found out that the fusser might be bad, so i ordered a maintenance kit replaced all the components in the kit but after powering on the error code is still there. I searched a lot of sites for how to get rid of it, people say to go into service mode and turn off the printer and back on, but this printer has no key pad so all the direction how to get to the service mode were press and hold # key and enter 107 code or something similar.

    I only have four arrows, online menu, job reset, ok, escape and three buttons under the lcd display.

    Please help me reset this code.

    Thank You


  2. #2
    How'd ya manage that? 500+ Posts zed255's Avatar
    Join Date
    Dec 2009
    Posts
    818
    Rep Power
    34
    On the printers you hold down the UP and DOWN arrows for at least five seconds, release and press ENTER quickly.
    Use the arrows to select #2 Engine SP and ENTER.
    Arrows again to select #5 Modes and ENTER.
    Arrows again until #810 SC Reset and ENTER. Check the display, you will likely have to hit ENTER again to execute the reset. It should indicate the reset is complete.
    Power OFF and ON.
    If there are no further issues it should be functional again. There is a second method to enter SP mode but it eludes me at the moment.

    Zed
    One out of four people is mentally unbalanced.
    Think of your three closest friends...
    If they seem okay, then You're The One.

  3. #3
    Technician
    Join Date
    May 2010
    Location
    Vail, CO
    Posts
    25
    Rep Power
    0
    Got the same error on a 610N a while back, to the best of my recollection, this is what I did:

    Turn the printer off, press online and scape (hold them) turn the printer on and wait 15 secs or until the service menu comes out.
    Release then go to Engine Maintenance
    Enter
    Search for SP5810 enter
    Accept change then turn off the printer
    Test.
    If this doesn't work, get away from the printer before you hammer it out


  4. #4
    Junior Member
    Join Date
    May 2010
    Location
    chicago
    Posts
    4
    Rep Power
    0
    Thanks guys for the reply the up and down arrow for couple of sec worked for me thank you guys again


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here