Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 5 of 5
  1. #1
    Technician
    Join Date
    Apr 2009
    Posts
    11
    Rep Power
    19

    Toshiba e-studio 281c - Scan to Email prob

    Hello,

    I have a Toshiba e-studio 281c attached to the network in our office. We're not connected to a real server here, so, no active directory settings were needed, just included it to our workgroup and gave it an ip address plus default gateway.

    Scanning to network folders is no problem, the only thing I don't get working is the scan to email function.

    I have the data from our mail server and typed them into the Smtp-client fields, but it won't work. It stucks in the sending email attempt, always.

    I have data, which I don't really understand if it's required.

    Mail Server: CDONTS
    SSL: true (ok, I tried to set to over SSL in the machine, didn't work)
    Authenticate: 1 (what does this mean and how has the machinde to deal with it?)
    Send Using: 2 (also, no clue)

    The other things, like Port, Username and Password, Mail Server are included to the smtp-client.

    I still don't understand why I need this data. Isn't it possible to use the machine like an outlook client with a normal email-account?


  2. #2
    Senior Tech 250+ Posts
    Join Date
    Jul 2008
    Location
    manchester
    Posts
    287
    Rep Power
    25

    Talking

    have you set up an email account for the copier?do this ,make a note of the details go to the email setup in top access and enter the relevant details


  3. #3
    Technician
    Join Date
    Apr 2009
    Posts
    11
    Rep Power
    19
    Ok, the account is working, I checked that.

    copier@......com

    ports

    pop3 110
    smtp 25

    no ssl needed by outlook

    where shall I type in these data. Better, not to get confused. Which features listed do I need to make it work?

    Pop3 (I guess it's not needed, because it's for receiving mails, or?)
    Smtp Client (here I typed in the data above mentioned)
    Smtp Server (?)

    error code 2C71

    I think I have to find the right Authentication for our mail server I think.


  4. #4
    Field Supervisor 1,000+ Posts
    Toshiba e-studio 281c - Scan to Email prob

    TheOwl's Avatar
    Join Date
    Nov 2008
    Posts
    1,740
    Rep Power
    50
    2C71 as explained in the Operators Manual:

    SMTP Authentication Error - Check if the SMTP authentication method, login name and password are correct. Check if the setting and the port number of SSL correspond to those of the server.

    The settings in the machine are completely dependant on the settings that your email server requires for authentication.

    Start everything from scratch and go through the following:

    1. Under 'Email', enter in the email address of the copier, a friendly name and some body text.

    2. Enter in the basic 'SMTP Client' settings. All this should be is SMTP server address.

    3. If scanning doesn't work, try entering in an email address that is already being used by someone else to see if the machine is then allowed to send.

    4. If that doesn't help, enter in a real email address that is to be used for the copier and set the 'Authentication' in 'SMTP Client' to the mode required or 'Auto' then enter in the login name and password.

    5. If this still doesn't help, then you can try setting up the POP3 settings in the machine so that you can enable 'POP before SMTP' which is another way again of authentication.

    6. Make sure that the server you are trying to send the emails through allows SMTP Relay. If it doesn't, then you will need to add the machine to the server's white list or enable SMTP Relay on the server.

    The key to finding out what is going wrong with scan jobs is to check the 'Log' everytime a scan fails. All the error codes that can be displayed in the log are listed in the Operator's Manual and have an explanation of what has gone wrong. If you don't have that, then just download it from the Toshiba website.

    Please don't ask me for firmware or service manuals as refusal often offends.

  5. #5
    Technician
    Join Date
    Apr 2009
    Posts
    11
    Rep Power
    19

    It works!

    The Authentication field has to be set to "disabled" in our case. No SSL, no login or password needed.

    If Authentication is set to AUTO (which I thought would include the deactivation if realising it's not needed) it won't work for servers which don't have an authentication.

    Ok, now we're all happy here and next time I'll try the easiest ways first. The problem was that the Toshiba technician told me I'll need mail server data, different from the usual email-account's data.

    So I tried it with data that our webpage deals with to connect to the same smtp server, but also the simple things. I think the authentication was set to AUTO by default. Bad for us!

    thx to everyone advising me here


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here