Results 1 to 8 of 8
  1. #1
    Senior Tech 250+ Posts
    Join Date
    Apr 2010
    Location
    Lagos
    Posts
    328
    Rep Power
    0

    116-399 on docucolor 242

    Can someone kindly tell me what the Dc242252/260 service manual says about the fault code 116-399. I have only the dc250 service manual and this code is not in it.
    Dgtal

  2. #2
    Service Manager 1,000+ Posts
    116-399 on docucolor 242

    adriansto's Avatar
    Join Date
    Nov 2007
    Location
    Somewhere in Europe near Black Sea
    Posts
    1,741
    Rep Power
    44

    Re: 116-399 on docucolor 242

    The error code appear at the power on time or after a while ?
    Machine boot-up or not ?

  3. #3
    Senior Tech 250+ Posts
    Join Date
    Apr 2010
    Location
    Lagos
    Posts
    328
    Rep Power
    0

    Re: 116-399 on docucolor 242

    Quote Originally Posted by adriansto View Post
    The error code appear at the power on time or after a while ?
    Machine boot-up or not ?
    It appears after a long time without booting
    Dgtal

  4. #4
    Service Manager 1,000+ Posts
    116-399 on docucolor 242

    adriansto's Avatar
    Join Date
    Nov 2007
    Location
    Somewhere in Europe near Black Sea
    Posts
    1,741
    Rep Power
    44

    Re: 116-399 on docucolor 242

    Quote Originally Posted by adeyemi View Post
    It appears after a long time without booting
    How many boot segments appear on UI display ?

  5. #5
    Senior Tech 250+ Posts
    Join Date
    Apr 2010
    Location
    Lagos
    Posts
    328
    Rep Power
    0

    Re: 116-399 on docucolor 242

    Its something like three.
    Dgtal

  6. #6
    Service Manager 1,000+ Posts
    116-399 on docucolor 242

    adriansto's Avatar
    Join Date
    Nov 2007
    Location
    Somewhere in Europe near Black Sea
    Posts
    1,741
    Rep Power
    44

    Re: 116-399 on docucolor 242

    Quote Originally Posted by adeyemi View Post
    Its something like three.
    Clean the both ends of the flat cable between MCU and IOT and reseat the cable.
    Watch if when you start the machine ( power on ) main motor start. If main motor dont run then check front door interlock switch.
    Or you are unlucky gay and must replace the harddisk PL11.6 item 4

  7. #7
    Field Supervisor 500+ Posts Exok's Avatar
    Join Date
    Jun 2011
    Location
    Edison, NJ
    Posts
    733
    Rep Power
    29

    Re: 116-399 on docucolor 242

    In addition to what adriansto suggested, make sure the finisher has power.

    I've seen a tip that says if the finisher has no power to it, that can cause your code. The finish has its own power cord.

    I've also seen reports that this can be caused by a faulty Low Voltage Power Supply. Check the LVPS outputs.





  8. #8
    Senior Tech 100+ Posts
    Join Date
    Jan 2011
    Posts
    213
    Rep Power
    19

    Re: 116-399 on docucolor 242

    Quote Originally Posted by adriansto View Post
    Clean the both ends of the flat cable between MCU and IOT and reseat the cable.

    Worked for me. Thank you

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here