scan to smb suddenly doesn't work anymore

Collapse
X
 
  • Time
  • Show
Clear All
new posts
  • itec

    scan to smb suddenly doesn't work anymore

    Hello,

    For a client I support, there is a problem with scan to smb since a few days.
    The network is set up with a Microsoft SBS 2008 server and windows 7 clients.
    The copier is a bizhub C450 and another one is a C280.
    Scanning to SMB worked to a share with 2 subfolders; \\server\data\scans\username_folder
    The technician who installed the printer used "Administrator" (a domain admin, not safe but it worked) as the user to write the files to the folders.
    Since a hacking attempt from the outside, they have changed the password for the Administrator username but forgot to change this in the printers User registrations. Since the IT is with holiday, I have to fix it with another username who also has write permissions to the scan folders.
    The machine refuses to write to the folder with a valid username (since everyone has full control over the scans folders and subfolders, this can not be the cause).
    Scan to mail works even outside de LAN, and printing works too, so a network problem cannot be the problem.
    So as a test, I connected my laptop (not joined to the client his domain) to the network. I've recieved a IP address and tried to browse the \\server\data\scans\usernamefolder.
    I needed to provide a password and username.
    Entered a username (not fancy with domain prefix and slant, just username) and password and I could browse the folder and make a new file in there.
    So, even with this username, in the machine's users registration, this didn't work.
    Since I know every Unix/linux machine uses cases sensitive usernames, pwd's, UNC... I've checked this also.
    Still no succes with this bloody machine.
    In the service manuals, there is not very much information available. So maybe there is someone in here who can help me?
    Tried also on the network settings, SMB, Client settings NTLM v1/v2, as usual with KM, no success and no detailed feedback from the machine.
    Maybe someone can send me some C4, so I can blow up this bloody machine :-)
  • emujo
    Field Supervisor
    2,500+ Posts
    • Jun 2009
    • 3009

    #2
    Re: scan to smb suddenly doesn't work anymore

    Don't rely on the "everyone" permission group...add the user name under both sharing/security..Usually if you can log onto a workstation with the provided credentials, write and delete files to the folder all is well..Make sure you have the domain name listed in the TCP/IP settings, or you can try domain/username..What was the access port used to hack into the system?? Maybe someone has closed this port on the firewall to avoid future hacks...Also, I notice that in the UNC example you listed, you have "\\". You do not need these whacks before either the host name, or the single whack in front of the file path.. Emujo
    If you don't see your question answered in the forum, please don't think it's OK to PM me for a personal reply...I do not give out firmware and/or manuals.

    Comment

    • TheOwl
      Service Manager
      Site Contributor
      1,000+ Posts
      • Nov 2008
      • 1733

      #3
      Re: scan to smb suddenly doesn't work anymore

      I tore my hair recently with a similar problem and all it ended up being was that I had to enter in the user name in CAPITALS.

      I had never had to do this before, but for some reason, this network and DC required the username as such.
      Please don't ask me for firmware or service manuals as refusal often offends.

      Comment

      Working...