PDA

View Full Version : Konica C1085 problem registration


Custom Search


BOTOY
05-06-2016, 12:28 AM
Hi,

We had Konica c1085 machine newly installed but machine print very bad registration and trim mark position are varying during printing for each sheet.
Machine is equipped with fiery IC308.
We try to update fiery but problem still the same.

Also when working, fiery set message like error operation and machine stop, then message press start to continue appear.
Attached are some picture for problem.
Anyone have idea specially for registration problem that causes machine inusable?
Thanks,

Tech Helpdesk
05-06-2016, 11:21 AM
Hi,

We had Konica c1085 machine newly installed but machine print very bad registration and trim mark position are varying during printing for each sheet.
Machine is equipped with fiery IC308.
We try to update fiery but problem still the same.

Also when working, fiery set message like error operation and machine stop, then message press start to continue appear.
Attached are some picture for problem.
Anyone have idea specially for registration problem that causes machine inusable?
Thanks,


I look forward to the replies with baited breath, but I don't hold up much hope for the manufacturer making comment.

iceman490
05-08-2016, 06:33 PM
Out of the 20 or so we have in the field about 5 of them had a registration issue.. Most of the time just replacing the whole registration unit fixes that

Sent from my SM-G920V using Tapatalk

BOTOY
05-08-2016, 11:01 PM
Thanks iceman490,
But machine is new Judy installed form less than 15 day and we have this issue from the first time machine installed.
Tech say that is fiery problem because it display all time toner 100% in all color while machine counter is more than 30000 print and toner bottle are quite empty.

but it I think like you there is problem in registeration unit
and another problem is fiery IC308 setup.

Synthohol
05-09-2016, 06:51 PM
Just a couple questions, when the print driver is setup on the pc is it done correctly? In the ports tab in the driver properties it should be set to LPR and Print as the queue name.
Also uncheck the box for snmp and make ure 2 way communication box is checked under another tab.
That may fix the toner messages. As far as the registration is the copier set for the right paper weight and surface?

BOTOY
05-10-2016, 01:48 PM
Thanks synthohol for your help,

I will try to make change you say today, Rip was installed by tech and it check it many time and find no problem in set up.

For registration, Paper weight and size is set correctly but registration is not good and vary in each sheet for the same print file.

BOTOY
05-10-2016, 03:47 PM
synthohol

Machine is connected scsi so we can't make change you say.

Synthohol
05-10-2016, 06:30 PM
I dont understand, the fiery is connected to the copier via scsi cable yes, but that has absolutely nothing to do with my questions/suggestions.

BOTOY
05-10-2016, 11:05 PM
I'm just writing what tech say when i see him your answer.

But had you any idea for registration default?

Thanks,

montadakoms
06-18-2016, 10:51 AM
try to login to service mode and then touch system setting and then software dipsw setting change both 26-4 and 26-5 to 1 and return and close

Custom Search