PDA

View Full Version : Bizhub 501 scanning "Failed to complete job"


Custom Search


CopyC
11-01-2017, 08:59 AM
The Bizhub 501 at work will no longer scan more than 1 page. Scanning one page finishes successfully but when more than 1 page is placed in the feeder, it gives an error "Failed to complete job, check log". The same behaviour happens whether scanning to external usb or to SMB.

The error details in the job history only says "Automatically deleted". Any ideas what went wrong?
I tested enabling separate scan and scanning 1 page at a time and it works fine.
Edit: I tested separate scan again, it doesn't work. Same error after scanning second page.

copier tech
11-01-2017, 09:08 AM
Whats the error in the log history?

CopyC
11-01-2017, 10:01 AM
The result is "Deleted due to error" and the error details is "Automatically deleted", no further details given.
My earlier post was wrong about "separate scan". It doesn't work either with the same error after scanning the second page.

mo0651
11-01-2017, 03:01 PM
Does your machine have a hard drive? What is the memory percentage before you scan, and during scanning?

CopyC
11-02-2017, 08:21 AM
No hard drive. Memory is at 100%, drops a few percent while scanning.

makisk
11-07-2017, 05:32 PM
You must have a hard disk installed.

Don N.
11-08-2017, 02:01 AM
You must have a hard disk installed.

I've not run into a b/w Bizhub that has to have a HDD to scan. Also, I believe he implied it used to scan. I'm assuming scan to email bc later he said smb also doesn't work. I had a c353 scan about 4 pages years ago, then stop. It couldn't see the shared folder or hostname, or maybe the pw was wrong, but it took about 4 sheets to realize the issue. So I would double check the DNS which could cause bothe email & smb to a hostname to fail. I use the gateway as primary dns in most cases. Seems that there should be a reason for failure in the job details, like server connect, or failed to authenticate... not just the deleted due to error. I have no 501's so I may be wrong.

P.S. I'm fighting a c224e at function ver. 7 & latest FW that gives a FWD TX error on SMB but emails fine. May have to initialize network settings because it's from a previous environment where they really jacked with the user settings. Sorry if I hijacked your post!

Custom Search