PDA

View Full Version : BH 750 Poor 2nd side transfer


Custom Search


excanonguy
09-15-2008, 05:07 PM
Hi

I have a 750 that has poor transfer on the 2nd side when duplexing, if you watch the paper under the drum you can see it trying to stick to the drum, and I pulled a sheet out of the cleaner assy as well, if you only do 1 sided copies its fine it doesnt try to stick to the drum at all...and the load check in service mode the corona comes on ok...has anyone had issues with the trans sep coronas on these things going bad? Or am I most likely looking at an HVT assy? Thanks Steve

Albonline
09-15-2008, 06:11 PM
I've seen both the t/s cro and hvps cause this problem. check that the cleaning pads are not touching the wires.

woxner
09-15-2008, 06:37 PM
I have had the t/s unit do this also try turning the sep voltage down. This happens alot on the 1050 series as well

excanonguy
09-15-2008, 10:12 PM
I have had the t/s unit do this also try turning the sep voltage down. This happens alot on the 1050 series as well


Ok guys Thanks for the ideas, we have a low mileage 750 in the shop right now so I am gonna borrow the trans sep assy from it and go back tomorrow am, I will post a follow up to whatever I find.

Thanks Steve

Downunder
09-19-2008, 12:45 PM
check to make sure that the spindle that locks the drum in hasnt got rust or corrosion on the surface as it needs to be clean to get good earth through the bearing that it slots into --- if this makes sense.

excanonguy
09-19-2008, 04:38 PM
Ya it makes sense , but it did turn out to be the trans/sep corona assy, it worked ok in test mode,couldnt see any arcing, but with the boosted charge for the 2nd side it couldnt handle it, new assy and it worked great.

Steve

kmcopytech
09-21-2008, 04:38 AM
Can try:
1\Adjust the transfer / separation voltage;

2\Replace of paper.

For reference only!!!

Haroldbfix
09-26-2008, 06:45 AM
Ya it makes sense , but it did turn out to be the trans/sep corona assy, it worked ok in test mode,couldnt see any arcing, but with the boosted charge for the 2nd side it couldnt handle it, new assy and it worked great.

Steve

Thanks for the feed back.

Custom Search