PDA

View Full Version : C458 C558 C658 8 series and fiery ic-416 get warning message


Custom Search


kmc658
03-05-2018, 01:48 PM
I have installed C458, C558, and C658 with Fiery IC-416 .
User complaint gets an error message frequency.
I have tried this method
http://www.copytechnet.com/forums/konica-minolta/109688-c368-series-fiery-ic-416-a.html?109688=#post519725,
but same problem...

Can anyone help? any suggestion?
"Failed to connect to controller device, Confirm network settings"
39051

kenpio
03-05-2018, 02:42 PM
The copier has to be set at a static IP address and off hand I dont know what the address that you have to set the copier, it is 172 something. I will have to take a look and see.

Synthohol
03-05-2018, 03:06 PM
dhcp is fine, no need for static, ive run into this twice.
its a known issue.

Problem
"Can not connect to controller device, Check your network settings" error message when IC-416 attached to MFP.
Please see attached image.

Solution
CAUSE: Upgrading firmware to G00-N5, G00-Q1 or G00-Q4 causing network data corruption when IC-416 attached.

SOLUTION: Perform clear Network settings from "Counter stop 00 stop 01-> CE password 9272 4x-> System 1-> Initialization-> Clear Network settings

Please see attached images for another symptoms like (Authentication Failure when trying to log in to page scope as an Admin and under public user on page scope not showing the machine image only the bypass tray lever is showing).

Technical Notes
Please make sure to backup address book and network settings before performing clear all network data.
If MFP been managed by any application or solution make sure to un-manage MFP before clear network data.

kmc658
03-06-2018, 10:15 AM
Today morning I has ben updated to G00-R9, and tried inital network settings, but sameproblem appears.... Any suggest....?
Please see attached images for another symptoms like (Authentication Failure when trying to log in to page scope as an Admin and under public user on page scope not showing the machine image only the bypass tray lever is showing).
Do you mean that is not the problem of fiery,it is another problem I get wrong way?

Synthohol
03-06-2018, 01:21 PM
did you Perform clear Network settings from "Counter stop 00 stop 01-> CE password 9272 4x-> System 1-> Initialization-> Clear Network settings?
Please make sure to backup address book and network settings before performing clear all network data.

so if that didnt do it, id suggest reseating the VI board and HDMI cable.

kmc658
03-06-2018, 03:59 PM
Yes, I had inital network settings from System 1-> Initialization-> Clear Network settings
OK, I will reinstall VI510, HDMI cable next time.
Thanks

habik
03-06-2018, 05:05 PM
Try disabling SSL on both machine and Fiery.

Sent from portable device using fast cheapset!

kmc658
03-07-2018, 12:06 PM
Everything I tried but same result.
I had installed 6 of c558 with Ic416, but all machine had show this error signal every 10mins solution very sad when customer complaint again and again....Nuisance &

Is it I setup wrong setp? Wrong procedure?
Is the fiery will communicaty with machine every ten minutes.?

Very sad

Synthohol
03-07-2018, 01:17 PM
holy crap, i think i just remembered the fix, try and enable IPv6 on the fiery and the copier.

kmc658
03-08-2018, 06:09 AM
holy crap, i think i just remembered the fix, try and enable IPv6 on the fiery and the copier.

I will try next week.,thanks

kmc658
03-09-2018, 06:30 AM
holy crap, i think i just remembered the fix, try and enable IPv6 on the fiery and the copier.

I remembered I have not disable IPv6 both MFP & fiery. Thanks

Custom Search