PDA

View Full Version : "Ghost" C-3106 on C8000


Custom Search


stuckmx
04-11-2018, 06:17 PM
hello guys
looking for some help, has someone happened to get this error while printing and a jam occurs?
this is what is happening ----

jam occurs (any jam) --> goes to jam screen indications --> instantly goes to C-3106 (fusing unit not set) (FUSING UNIT WAS NOT REMOVED AT THIS POINT, printing was OK before jamming)... restart --- > C-3106 is gone (This all without even touching the fusing unit at all, just resetting)

so, clearly contact with fusing unit is OK, as its working while printing, and after restarting machine not even opening close door, it is detected
I/O check 25-04 = result is 1 (fusing unit set)


so, in my guess, not the contacts, as stated above
- i flashed firmware again, still happens
- recalled factory data, still happens

has anyone passed thru a similar situation?
could it be PCRB?

thanks for your answers buddies

stuckmx
04-11-2018, 11:06 PM
err, looks like i was wrong, it happened this time but without printing, it was on calibrating ("please wait, making adjustments") and suddenly it happens c-3106 again, so wasnt caused by jam, most probably jam was caused by c-3106 happening,

i believe machine is losing connection randomly maybe with vibration

stuckmx
04-14-2018, 06:02 AM
Forgive my noobness i checked machine on rear, and saw in A1RFN10902 Fixing Wiring /2, one plastic drawer connector was broken, so it would not be completely fixed from movement, and vibration would move it a little bit causing momentarily lose of connection between fuser and machine, and subsequently throw c-3106.

Custom Search