PDA

View Full Version : konica c203 got magenta error


Custom Search


sanjayalk1
02-13-2019, 09:25 AM
hi i got yellow dot on red print41706
is it developer problem or imagine unit or else ?
help need thx.

Toxic
02-13-2019, 11:02 AM
You should post some solid color test,easier to see what is problem.
On that machine drum and developer is all together as imaging unit and it is predicted to change whole imaging unit.
How many life cycles imaging unit have? :)
Toner OEM or not?

sanjayalk1
02-14-2019, 10:22 AM
You should post some solid color test,easier to see what is problem.
On that machine drum and developer is all together as imaging unit and it is predicted to change whole imaging unit.
How many life cycles imaging unit have? :)
Toner OEM or not?

thank you For reply,
some errors are come before this happen such as leak the magenta toner , error 2554 and i do following things
new drum and cleaning blade are replaced,
wast toner bottled are cleaned,

after few days this image quality getting bad and i suspect magenta developer is not enough or bad * but really thing is i don't know * :p

*41716417172 files are attached

Toxic
02-14-2019, 10:58 AM
Imaging units is over life if not reset before.
You did not answer what toner you use,original or some replacement?
And yes,this look like developer is bad but replacement toner could cause this.
Only original imaging unit and original toner would solve this for sure,everything else is gamble.

copyman
02-14-2019, 01:38 PM
Since you posted you put new drum in than that means you are using aftermarket parts, because there are no OEM drums sold separately. Problem with rebuilding C253 IU's is there aren't corona grids available. So putting in just the drum without grid or crap aftermarket drums, developer, toner you are asking for trouble. Just not worth it. Find a new good price "genuine" yellow IU on ebay or somewhere else and be done with it!

Custom Search