PDA

View Full Version : Bizhub C353 Color shift/Color registration error


Custom Search


Gina82
07-03-2019, 11:38 PM
I have a Bizhub C353 that has been giving me image quality issues. The issue is a color shift issue and it happens during printing and scanning. I have tried color registration adjustment but whenever I get the top half balanced the lower half starts to shift, as shown in below images. Prior to performing the color registration adjustment, I checked the scanner assembly for and foreign matter in the assembly or on the rail but none was found. I then cleaned and swapped the transfer roller and transfer belt, individually and respectively, for testing purposes only but the error still occurred. I then replaced the print heads(C,Y, & M) because prior to this image quality issue I got an error code and only changed the black print head, and after replacing the remaining print heads, I performed an image stabilization process as well as a gradation adjustment, and after that didn't work I proceed to perform the color registration adjustment, but my issue still remains. Below I have multiple examples of the error and look forward to your help. ALSO if you could tell me why this error occurred I'd be beyond greatful.


4305543055

mayorg
07-03-2019, 11:49 PM
I have a Bizhub C353 that has been giving me image quality issues. The issue is a color shift issue and it happens during printing and scanning. I have tried color registration adjustment but whenever I get the top half balanced the lower half starts to shift, as shown in below images. Prior to performing the color registration adjustment, I checked the scanner assembly for and foreign matter in the assembly or on the rail but none was found. I then cleaned and swapped the transfer roller and transfer belt, individually and respectively, for testing purposes only but the error still occurred. I then replaced the print heads(C,Y, & M) because prior to this image quality issue I got an error code and only changed the black print head, and after replacing the remaining print heads, I performed an image stabilization process as well as a gradation adjustment, and after that didn't work I proceed to perform the color registration adjustment, but my issue still remains. Below I have multiple examples of the error and look forward to your help. ALSO if you could tell me why this error occurred I'd be beyond greatful.


4305543055Clean the the IDC sensor or change the transfer belt

Sent from my SM-N950U using Tapatalk

Gina82
07-03-2019, 11:54 PM
Clean the the IDC sensor or change the transfer belt

Sent from my SM-N950U using Tapatalk

I will try cleaning the IDC sensor. The transfer belt was replaced and put in after I replaced the K print head about a month ago. Do you know why it would cause this issue? I'm lost right now

mayorg
07-03-2019, 11:57 PM
Clean the IDC sensor 100% it will work

Sent from my SM-N950U using Tapatalk

blackcat4866
07-04-2019, 12:05 AM
Did you say this affects scanning? Then you've entirely ruled out the print engine.

My thought is that the CCD has been mis-adjusted or perhaps you've got a unsecured mirror bouncing around in the scanner. How do internal prints or prints from USB look?

No part of the print engine can affect scans.

srvctec
07-08-2019, 07:00 PM
I will try cleaning the IDC sensor. The transfer belt was replaced and put in after I replaced the K print head about a month ago. Do you know why it would cause this issue? I'm lost right now

The key might be right here in this post. Maybe the K print head didn't quite get in exactly the correct position when it was replaced. Maybe one of the buttons that determine the position didn't quite make it into the hole it goes in causing the K print head to be ever so slightly skewed. Just a thought.

allan
07-08-2019, 09:08 PM
Yea that could very well be the case. Just reinstall the K PH.
Helpful info would be if the prints are also out of wack or only the scans.
And are there any P-code warnings? Look for the oil can icon on the bottom of the screen.

JR2ALTA
07-09-2019, 04:57 AM
Did you say this affects scanning? Then you've entirely ruled out the print engine.

My thought is that the CCD has been mis-adjusted or perhaps you've got a unsecured mirror bouncing around in the scanner. How do internal prints or prints from USB look?

No part of the print engine can affect scans.

I think he means prints and copies.

Gina82
07-11-2019, 08:30 PM
Hey everyone. I reinstalled the K and M print head, as well as, replaced both IDC sensors and the image shift was corrected! Thank you all for helping!

Custom Search