PDA

View Full Version : Konica c35 no yellow on copy


Custom Search


DOE
07-18-2019, 06:56 PM
Have a c35 that ran out of yellow toner. When the cartridge was replaced there is no yellow print on the copy. Tried another toner cartridge just in case and there is still no yellow print on the copy. Had a similar problem on another and it was the transfer belt but it had not just run out of yellow toner so I thought maybe this could be a different solution

DigiMan
07-18-2019, 07:20 PM
Not fond of the particular model hence no experience but you could always panic stop the printer to check if the yellow is registering on the drum.Btw you keep saying copy,is the internal print fine?

gerryproulx
07-18-2019, 09:45 PM
Agree with DigiMan make sure is not the drum before you go after transfer belt

Woxner
07-19-2019, 02:19 AM
it wont be belt if just yellow is missing. it would be image unit not toner.

qbert69
07-19-2019, 08:30 AM
Have a c35 that ran out of yellow toner. When the cartridge was replaced there is no yellow print on the copy. Tried another toner cartridge just in case and there is still no yellow print on the copy. Had a similar problem on another and it was the transfer belt but it had not just run out of yellow toner so I thought maybe this could be a different solutionCould be the cam broken that engages the roller on the backside of the transfer belt to contact the imaging drum!!![emoji848]

Sent from my SM-N950U1 using Tapatalk

907tec
07-19-2019, 10:11 PM
I've definitely had individual primary transfer rollers damaged/dislodged on this model. I would take the belt out and cam the transfer rollers up/down to see if any of them look funny. Maybe you'll get lucky and it's just the Y transfer popped out of the holder.

rrrohan
07-26-2019, 02:30 AM
Whats the TCR of yellow

I think it should be 5%

Custom Search