PDA

View Full Version : Bizhub 3622


Custom Search


Schneider
11-18-2019, 03:44 AM
Hey All

Anyone know how to stop these machines from printing a Scan Log after each email scan?

I turned off the Log Report option in email admin settings but it still prints the reports. I had to change the report page default tray to bypass to stop it wasting paper.

The manual has been nothing but helpful and a firmware update also did not help.

Thanks in Advance.

copyrooks
11-18-2019, 04:12 PM
I tried this on a bizhub 3322 i hope this helps.

Settings
Email Settings/FTP Settings
Email Settings
Look for Transmission Log
Switch it to Do Not Print Log

copier addict
11-18-2019, 09:20 PM
You have to edit the shortcut you created and turn off transmission log. Turning it off in settings does nothing.

Woxner
11-19-2019, 01:47 AM
Solution
CAUSE: Transmission logs are enabled.

SOLUTION: Perform the following steps to resolve the issue.
1. To disable transmission logs a shortcut needs to be created via EWS, Perform the following.
a. Access EWS to change the shortcut you wish to change.
b. Change the transmission log to either [Print Log], [Do Not Print Log] or Print Only For Error].
c. Click Save.
2. To create a new shortcut to set the transmission log functionality desired, perform the following.
a. Access EWS Settings and select E-Mail
b. Select E-Mail Defaults
c. Select Admin Controls
d. Select either [Print Log], [Do Not Print Log] or Print Only For Error].
e. In EWS, select shortcut
f. Select add shortcut
g. Select E-mail and set necessary place
h. Click Save

Custom Search