PDA

View Full Version : Desperate - Help please Command wotkstation 5.8 and Bizhub C451


Custom Search


Capodastra
10-24-2022, 01:08 PM
HELP PLEASE!

I had to delete my Command Workstation 5.8 (am running Mac OS Mojave) and even though I downloaded the installer [FieryApplicationsPackage44.dmg] it just will NOT install. My EFI RIP in the server info states: "Software: EFI Fiery System 8e"

I have two problems when trying to istall:
1 It says error in connection to internet - which is all OK on my Mac.
2 If I proceed it goes through the install process part way then shoots to then end and reverts to 'INSTALL'

I am desperate as it was working before (even though it kept droping out of the connection randomly).

I have an older iMac running Mac OS El Capitan but the 5.8 psckage will not install on that either.

I am at my wits end as it is an older machine I do not know what to do.

Any wisdom shared would be incredibly helpful.

Thank you.

Barney

bsm2
10-24-2022, 01:17 PM
Sounds like file maybe corrupted

try a different download or and older version

Synthohol
10-24-2022, 01:56 PM
just go to the IP address of the fiery and select downloads.
it will have the earlier version of CWS. 5.8 is too new for the c451, not compatible.

Capodastra
10-24-2022, 03:05 PM
Thank you for your help.

How do I go tothe IP address (192.168.1.198) - I have tried typing it into my browser but says unable to connect?

Thansk in hop.

Barney

Capodastra
10-24-2022, 03:18 PM
Tried an older download [FieryApplicationsPackage3e.dmg] but it gives me an error 'installation failed. The installer could not install the software because there was no software found to install'

Any ideas?

Barney

Synthohol
10-24-2022, 05:07 PM
Go to the fiery setup and make sure web services are turned on.
thats the best way to install a version that is certified to work.
and yes, just access through browser. unfortunately the SSL certs on the fiery are too old for current browser security standards.
maybe a browser compatibility mode can be used?

Capodastra
10-24-2022, 06:24 PM
Thank you again for your help in replying but I have no Fiery software other than (a) 'Fiery Software Manager.app' which does not work (either on my Mac Tower running Mac OS Mojave or my iMac running Mac OS El Capitan) and (b) Fiery Software Uninstaller.app - which works but I have no other Fiery software.

Barney

emujo2
10-24-2022, 06:42 PM
Software for the Fiery is downloaded from the Fiery web page..Can you access the Fiery from the copier? If so print a config sheet out..The Fiery IP is the one you should be using to download CWS, Print Driver, remote scan, ect. If you can't access the Fiery from the MFP then you have bigger issues..If you are only having issues connecting to the Fiery web page, then like a previous poster said, it could be the normal SSL issues that new browsers will not connect to..One good thing to try is to just ping it to see if you even have a basic connection, and the 2 LEDs on the Fiery should be saying 00..anything else would indicate a Fiery problem. E

Capodastra
10-27-2022, 01:30 PM
So, I have tried the IP address and it will not connect from my Mac runnning OS Mojave. Tried from the iMac running El Capitan - failurr!

On one of my previous drives there is an older system insalled which I now have to clone and try running from that on the iMac.

To do that I ordered an ssd drive from Amazon (BIG mistake!) and it was as slow as a snail! So sent it back and ordered a crucial ssd drive arriving tomorrow (Frtidy) hjopefull!

Will try and clone the drive from there . . . .

I stilol vannot understand why their software keeps failing . . .

BD(

Capodastra
10-30-2022, 06:47 PM
I have finally found the solution!

I cloned ths spare hard drive from my Mac Tower which runs Yosemite.

It held the old versiojn of Wokstation.

Started up the iMac from that drive, resinatlled the Workstation software and bingo! It worked.

Thanks to all who offered help. I am very grateful- may you be bblessed!

Barney

tulintron
10-31-2022, 03:00 PM
I have finally found the solution!

I cloned ths spare hard drive from my Mac Tower which runs Yosemite.

It held the old versiojn of Wokstation.

Started up the iMac from that drive, resinatlled the Workstation software and bingo! It worked.

Thanks to all who offered help. I am very grateful- may you be bblessed!

BarneyNow connect to the fiery via the web browser and download and save. In another situation it may be useful.

Capodastra
10-31-2022, 03:06 PM
Still does not work going that route maybe it's just the Mac OS?

Custom Search