PDA

View Full Version : Konica not printing Logo's


Custom Search


Kenny
03-29-2023, 05:00 PM
hi guys,

got a Konica Minolta C3070L that for some reason doesnt print logo's on a file

have tried and tested on a Konica Minolta C554 and it prints so dont think its the file

Original file 57545

Printed File 57546

any suggestions?

Synthohol
03-29-2023, 05:07 PM
has to do with layers and flattening most of the time.
sometimes if you "print" a PDF to a PDF printer, print that new file.
also try printing with foxit reader instead of adobe.

Kenny
03-29-2023, 05:54 PM
so actually just tried the document on our C6501 in the office, from PDF it prints the logos but with dark background 57548

tried it on a word document and its printed absolutely fine

so must be down to ADOBE

bsm2
03-29-2023, 06:16 PM
What the print driver? Pcl or PS

Reed
03-30-2023, 03:19 AM
I've had to use the PS driver sometimes instead of the PCL or vice versa for a few weird issues like that

Kenny
03-30-2023, 09:23 AM
its using fiery driver for IC417 i think it is

Synthohol
03-30-2023, 04:16 PM
avoid the driver completely to test.
use CWS to import the pdf, choose process and hold, select preview.
see if the boxes are correct.
print from the hold queue.
report back on output.
if boxes in preview are whacked im pretty convinced the pdf was not flattened properly.

Kenny
04-05-2023, 09:42 AM
yeah its the customers document advised ways to get around it or get the document done professionally

Custom Search