PDA

View Full Version : Bizhub Cxxx, Server Connection Error


Custom Search


KenD64
05-07-2009, 07:55 PM
I have 2 Bizhub copiers C451 and a C353, Have email setup and neither of them will send. I get an Deleted Due to Error. and in the Job history the error details simply says Server Connection Error.


I have tried using the dns name of the mail Server and the IP address of the server. Both email accounts are good and work fine on the PC but not throught the copiers..

buster68
05-07-2009, 08:02 PM
Have you given the machine an Administrator email address along with the device email? Administrator email is set up on the maintenance tab under Machine Setting.

Also, does your email require SMTP Authentication? If so, you need to check that box and enter the User name and password for the device account.

KenD64
05-07-2009, 08:31 PM
I have done both assigning the administrator email and turned on SMTP authentication. I have tried 2 different email servers and accountseither will give anything but the connectgion error

copytechman
05-07-2009, 08:49 PM
Have u tried installing as a test on a local pc, a small mail server to verify machine function? I've used Argosoft email server or mercury mail server, both run on xp pro without issue, argo is the simplest to setup and use quickly and then point the machine to that workstation.

Regards.
A.

Akhenaten
05-08-2009, 02:31 AM
I've got the exact same problem as you. What OS is the server running? Were having trouble with SBS 2008 and MS Exchange 2007. What firmware version are you running? We've got R5 firmware installed. We've proved that port 25 is open and we can telnet into the server. We've checked and verified the SMTP Authentication and set up a user with administrator rights to the server. I'm at the stage where were going to set up the mail server as suggested and try that. I'll let you know how it goes.

udamanatclines
05-08-2009, 10:11 AM
We just got done solving a problem just like this one, well simmular anyway. the cust had a mail server hosted out of the office and it used a 2525 port to go out on. We went through all kinds of steps to get this fixed. No matter what we did it would not send mail out of the building. Anyway, we turned on ssl and used port 465 and made a gmail account, for some reason when we did that it worked. What it boiled down to for us is the combination of the ISP and the off site mail server that was doing it. We were atleast able to get something out and prove that the machin worked.

Wynard
05-08-2009, 11:44 AM
I second the advice of checking the ports the machine uses. If ports are already in use the machine wont be able to communicate through those ports. Take the machine off the net and run netstat -ano on the target server and check which ports show active connections and write those down. Then check your machine for the ports it uses to communicate and change them accordingly.

You can find out the associated programs with the PID netstat -ano lists by checking the task manager.

However, from my personal experience, it usually is the authentication that is at fault when you get a server connection error. Either the username / password combination is incorrect or the necessary write permissions are not set.

cod4
05-08-2009, 02:28 PM
Is the mail server a Microsoft exchange server if so you will have to enable relay within the servers NOS config, if it's not switched on KM devices will not e-mail.

Other than that you could try having an actual e-mail account setup as if the copier works there

Hope it helps

KenD64
05-08-2009, 06:46 PM
Still no luck, I will try the gamil account next time I go. there. The account is through the ISP and I have worked with them before on Kyocera copiers with no problems. I was going to try the Argosoft but all of the computers are laptops and they all travel at some point so no set workstation to use as a mail server. Right now have them scanning to User Box and then attaching to email.
Not as convienient but with it being a 60 mile trip best I could do for now.
Thanks for all the ideas and help

KonicaNet
05-17-2009, 03:11 AM
Ok, the Machine and the Administrator emails MUST have the correct Domain Name. i.e copier@copytechnet.com. We always fill both of these. Depending on the security level of their email server you might need to set these to real email accounts.

Whenever you have an email problem, setup a workstation to use POP3 and SMTP. Make sure you can send and receive male with the PC. Exchange and some email servers can use IMAP and other email protocols, nothing says that POP and SMTP have to be enabled.

Get it working on a PC or your laptop 1st. Then if your computer needed authentication then set the same type on the copier.

If you have a Fiery attached, then you have to set other settings on the Fiery, not just the standard settings that you would find on the copier.

If you (or their IT) cannot get it working with SMTP and POP3 on a workstation, then it will NOT work on a copier.

* Always send to a local email account. i.e. send to someone@yourcustomersdomainname.com (someone@yourcustomersdomainname.com)

Now, let's ask some basics 1st.
1) Is the email server hosted on THEIR LOCAL network? do a Command Prompt and type nslookup or ping smtpserver.domain.com and see if the IP, subnet, gateway match the computer's you are on. If not, then they need to add the copier into their exchange server as a trust and allow relaying.

2) can you email to members on the same domain name, but not outside their company? if so, then their exchange server needs to be setup to allow it and you will need a username\password for the copiers Admin\Machine accounts (YOU FIND THESE ON THE COPIER, the web page interface only has 1 and some copiers do not have any) and you will then need SMTP authentication enabled (matching their email server)

*Again, you MUST be able to get it working on a workstation\laptop or it will never work on a copier. If it works on a workstation that is a member of a domain, then try it on a computer that is simply plugged into their network and not a domain member. If it does not work, then it is their security settings- not a copier problem.

As other's have posted, when you get it working or not on a computer, you will soon see if they are on the standard ports or not.

When you get email working on a computer, then look at each of the email account screens and make sure the copier is set the same.

*don't forget the Admin and Machine name and email addresses entered into the copier via the copier's control panel.

Custom Search