PDA

View Full Version : Bizhub 162 error cf032


Custom Search


DRAGIC
10-27-2009, 09:40 PM
When I turn copier on,after a few seconds,display shows error CF032,and call service.I cleaned the drum unit and waste toner,but nothing happened.Does anyone know what is the problem and how I can to reset copier.I tried to turn off copier,then I presed stop and hold and switch on,but nothing happens.
Thanks

Stirton.M
10-28-2009, 03:10 AM
I tried and tried, but I could not locate a service manual on this model and I work for the company. Might be because I suspect this model is specific to your region and not something sold in North America, or at least, not in Canada. I tried to look in a couple manuals that are in that model range, a Bizhub 181 was as close to anything I could find that looks similar. ALMOST the same, there are differences when I compare the pictures of these machines. There is a reference in the manual about holding the stop key while turning on. Those are if there are fuser related failures.

Did you mix up the code? Was it C0F32 and not CF032? In the 181, the code COF32 is listed there as a faulty ATDC sensor. Check the drum cartridge to ensure it is seated properly. If you have a used cartridge, or a new one, try placing that in the machine and see if the code goes away.

These are just educated guesses. Unfortunately I cannot offer any other suggestions. Perhaps you can call your nearest Konica Minolta dealer and ask to talk to a shop technician and ask them about the code. That would ensure a more accurate diagnosis I think.

perdana
10-28-2009, 06:45 AM
Problem can solve by change developer or decrease ATDC Gain Level on service mode.

tonerspot
10-28-2009, 11:17 AM
power on the machine, before the code appear opened a front door,enter service mode, atds auto ajust, close the front door, start buton

DRAGIC
10-29-2009, 02:05 AM
power on the machine, before the code appear opened a front door,enter service mode, atds auto ajust, close the front door, start buton

I tried,but nothing happens.How can I enter into service mode.I pressed:status/counter-yes/0/stop/01/stop
Is that correct?
thanks

Rudi
10-29-2009, 09:05 PM
Take out the image unit give it a good shake , wait for the machine to be cold while leaving open the side door enter the service mode ,function, atdc ,close the door and press print continiuosly if that doesnt work, Utility stop 00 stop 01 then go to adjust then atdc gain take it 5 up or 5 down if that doesnt work try 10 up or down if all else fail replace developer.

shomyx
02-10-2010, 08:32 AM
Za reset probaj da držiš žuti taster dok pališ mašinu -pustiš žuti taster kad mašina odradi kompletan proces inicijalizacije, što se tiče cof32 greške ili ti je crko senzor ili su ti prljavi konektori u uređaju i ili IU jedinici ili si možta zatvorio otvor za doziranje tonera ( ili je u blokadi ) - probaj (meni se to jednom desilo).

mrwho
02-10-2010, 01:27 PM
Perdana is right, you can solve it by lowering (or increasing) the ADTC value in service mode. The machine basically is complaining about the developer's ATDC reading that doesn't match the one it has in memory. Enter service mode before the machine gives the error message:

Service Mode > 2. Adjust > ATDC Gain > Try increasing or lowering the value until you get it right.

shomyx
02-10-2010, 04:04 PM
Yes I agree! But when immediately after start and initialization of device you have error cof32, what then? You must restart device with yellow button pressed and turning on device. I right?
I have that problem - toner wasn't go from toner bottle to IU unit- somebody forgot to remove paper stick from toner hatch on IU unit when servicing device. sorry for my bad english.

Custom Search