PDA

View Full Version : B250 Printing Problem


Custom Search


joneze
03-03-2010, 06:11 PM
Hi all,

I have an issue with b250. Customer can print for say 10-30mins then all of a sudden when someone will try to print it will leave PC and arrive at the copier with memory saying 99% but nothin will print. Now initially i thought this might of been quite straight forward until the customer says that the same problem is on all 4 B250's.

So first thing would be maybe some new network hardware being installed but customer says nothing has been installed. Machines are approx 2 years old and working perfectly until this.

Customer has phoned back recently to tell me they have now had a PCL XL error print out on one of the machines. I will be trying the normal things such as Firmware and Driver update. I was just wondering if anyone had ever come across anything like this before.

Thanks

jdallagrana
03-03-2010, 06:54 PM
are they printing a PDF? if they are change to "print as image" in adobe. This seems to work. Jason

joneze
03-03-2010, 07:06 PM
Hi,

Thanks for your reply. But no its not just PDF it can happen with anything even a test print from the driver causes the copier to hang. I think maybe because im getting a PCL error i might try installing th PS driver to see if this sorts it.

Thanks

jdallagrana
03-03-2010, 08:28 PM
no problem

aleksander
03-04-2010, 03:23 AM
Have you ever try to initial your bizhub 250? Try Image Data Clear or Total Clear in Initial Mode. I think something wrong with your Image memory in MFB. Try to clear it first. I hope it will works.

joneze
03-22-2010, 12:47 PM
This fault is still going on. I still believe that the chances of 3 machines crashing at pretty much the same time is highly unlikely. Step i have taken so far:

Upgraded firmware
Upgraded drivers
Total Clear on Machines
Ensured drivers are set to lpr
Set to print priority rather than copier

I have also connected my laptop directly to one of the machines and printed for a good hour and half with no crashing issues. I did notice it seemed slightly slow to print on pdf but it still did print. The problem i have is that the customer still believe it is the copiers casuing this as they have so small desktop mfd which are not affected.

If anyone could shed any further light on what might be causing this fault. Note they also have a C253 which is also not affected.

Regards
Mark

pepper38_cnd
03-22-2010, 01:21 PM
In the driver there is a box that when checked the driver auto detects the printer settings every time a print job is sent. Uncheck this feature and see if it solves your issue, some aplications tend to hang when this takes place.

joneze
03-22-2010, 01:28 PM
Thanks for your reply i will check that, although these machines have been installed for about 2 years why would that cause an issue now.


Thanks Again
Mark

pepper38_cnd
03-22-2010, 02:20 PM
If the driver is loaded on the server and they updated it the default is to have that feature enabled, of course the customer will never admit that they made any changes.

Custom Search