PDA

View Full Version : minolta DI-470 (strange problem)


Custom Search


geltrons
04-20-2007, 07:11 PM
Good day all
i am facing a problem with Minolta Di 470 copier. It shows add toner. The hoper motor is not rotating _ removed the motor and checked, working OK_
no error coded displayed . tried to move the hopper from home position and switch on the machine, still not moving and coming to the home position and no error codes. I have the complte service manual with me. any one had this problem before please replay


regards
Thomson

ravikumarj
04-20-2007, 08:05 PM
Hi,
I hope you have checked the add toner sensor or tryied with another toner Hopper. Then clear the waste toner container also memory reseting procedure.
Ravi.

geltrons
04-20-2007, 08:25 PM
Thanks for replaying Mr.Ravi
i havn't checked the sensor
i will come back to you after
checking it
Thanks

geltrons
04-25-2007, 05:52 PM
Good day Mr. Ravi
I was busy that is why delayed.
FYI i am not good in minolta copiers. As per your instruction i checked the copier again . The hopper unit do not have any toner sensor except a toner botle home position sensor. On the developer unit ther is a sensor mouted outside the unit and ofcourse the atdc sensor . unfortunatly i dont have a replacement for that. manualy fead toner into toner collecting unit in the developer unit and into the developer also, but the same add toner displayed. My questan is if the toner sensor is not working the toner botle should rotate
please advice.
how is the memory reset done and what is the consequances

regards

ravikumarj
04-26-2007, 04:42 PM
Some time ago i ve faced similar kind of problem in Minolta cs pro 3000, Customer fed the toner bottle as it is without removing the seal of the toner bottle.
When i removed the toner bottle no seal but seal stuck in side the hopper.
Only when i vacum and clean the roatating hopper i came to know a white substance that's the sealing sticker stuck inside.
pl try and good luck for you.
Ravi.

Custom Search