PDA

View Full Version : Minolta Di 470 "add toner"


Custom Search


tricotech1
04-07-2010, 01:56 PM
I have a Minolta Di 470 that runs a few copies, then says add toner. The toner bottle never turns. The bottle is full. It appears that the auger past the bottle turns, but the bottle itself never turns. Is it something as simple as a toner motor or something else?

joesf
04-07-2010, 05:30 PM
did you replace developer before this happened?

tricotech1
04-07-2010, 08:23 PM
No, I did not replace the developer. The only things I did was replace the upper fuser picker fingers and replace the transfer corona wires. The machine runs about 3 copies and then says "add toner". The copies look GREAT! NO background. NO wash. The toner bottle never turns.

connecticcut
04-07-2010, 09:46 PM
when you put directly toner (3 toner tea spoon in dv unit) have you always message "add toner". no... replace motor (turn bottle)

joesf
04-07-2010, 10:02 PM
Good idea about the motors, id check the voltages though, they are pretty reliable for the most part.

i would maybe do the toner replenishment

If that doesnt work when you get in the tech rep mode i would check the ATDC level against what is registered in the adjustment mode, if they are too far off I have had a similar issue. Adjust the ATDC levels in the adjustment screen need to be within reason to the level in the tech rep mode. When you adjust i would only move a 1/2 voltage at a time.

Make sure your toner motors are good and the surface of the ATDC sensor is clean before you adjust the levels in adjustment mode

Darren King
04-08-2010, 02:48 AM
Make sure the back is screwed on properly. There is a sensor on the bottom left that if it is not blocked will cause a false "add toner" message
Hope this helps
Darren

tricotech1
04-08-2010, 04:15 AM
Minoltas are not my strong point. I will go and clean sensors in and near the drum unit. But I still don't understand how that would prevent a bottle from turning. The augers turn. The developer unit turns. Copies still look great. Isn't there a tech code to turn the toner motor on and off? Wouldn't that be simpler to check at this point?
I have been able to get into tech mode, but I am unable to navigate it really well. I can look at the values for ATDC and another sensor AISC? Or something like that. They appear to be 175 and 225 I think.
Does anyone else think that this machine is a big P.O.S? I can't believe how hard it is to replace feed tires. How many screws do I need to take out to change the feed tires in the LCC anyway?
The only reason the customer is stil using this machine is because it only has 215k on it. They might run 1 to 2k a month on it. Luckily, for me, I am delivering a Canon IR-C3200 tomorrow for them to use as their primary machine. But, they still want their Minolta fixed for a backup for B & W.

brent
04-08-2010, 06:29 PM
I personally really like the di 470. we have lots of them. clean the atdc sensor. and then the aidc sensor. if I was on this call I would personally look at the toner motor. even though you would think that the copies are great so the atdc sensor must be telling the machine that the toner to carrier ratio is low. then it should add toner. basically your copies should be a little faded then it should ask for toner. then the toner bottle does not spin..thus the machine will say.. add toner. I have an attatchment that I just found on km.com I have never had to do this. but it might be a good thing. take a look

brent

Rudi
04-08-2010, 07:05 PM
I personally really like the di 470. we have lots of them. clean the atdc sensor. and then the aidc sensor. if I was on this call I would personally look at the toner motor. even though you would think that the copies are great so the atdc sensor must be telling the machine that the toner to carrier ratio is low. then it should add toner. basically your copies should be a little faded then it should ask for toner. then the toner bottle does not spin..thus the machine will say.. add toner. I have an attatchment that I just found on km.com I have never had to do this. but it might be a good thing. take a look

brent
Brent i think youve hit the right buton with the T.A.D the di 450 had the same problem and it was firmware. He could however clean everything as you said and run F8 atdc adjustment before going with firmware as the firmware on these machines have a procedure to follow through else you can (if not done correctly) blow a board.

remielee
04-16-2010, 02:37 AM
may be theres a problem of the ATDC control level
SOLUTION
1. check the ATDC value go to the service mode utility>meter>stop-0-0-stop-0-1
2. press stop then start
3. click the printer in the control panel
4. chose the ATDC CONTROL level
5. check the value if the value is 6.0 make it 5.0 or 4.0 or if the value is higher make it in the lower
6. then press reset make test copy

mirava
04-28-2010, 10:24 PM
You can check the magnetic sensor (measuring toner level in the reservoir above the developer unit) of the connector, the functioning of the mixture in the tank

tricotech1
04-30-2010, 03:35 AM
Thank you for everyones responses. Fortunately, I think the customer has given up on this older machine. I delivered a Canon IR-C3200 to them a week ago and they haven't asked me to fix their Minolta since. :) IF they ask me again, I will try some of the ideas posted here. Thanks again.

Custom Search