PDA

View Full Version : Bizhub C280 Printing Problem on Mac Os.X 10.6


Custom Search


aligis
08-03-2010, 10:25 AM
Hello every one... :p

Very Intersting situation is here we have a one bz c220 with new firmwear. It prints normaly from Windows but when it comes to Mac osx 10.6 do not print.
like c280 recives print blue lights go on and sudenly goes offffff....
nothing else.

i have downloaded the new drivers from KM site v.3.1.1 but nothing is there....
ant one have any idea :cool:

aesthetics1
08-03-2010, 05:01 PM
Print to it with a generic PCL driver, then a generic PS driver, and post your results please.

emujo
08-03-2010, 07:37 PM
Sounds like user authentication issues. MFP is receiving the job then deleting it because authetication settings are wrong. There are multilpe hits on the knowlege base for this. If you can't figure it out PM me and I'll try to send you a couple of tech tips. Helps to have someone familiar with MAC printing around. EMujo

Stirton.M
08-04-2010, 01:21 AM
Print to it with a generic PCL driver, then a generic PS driver, and post your results please.

last I recall, there is no PCL driver for the mac.

aesthetics1
08-04-2010, 01:26 AM
You can use the built-in "Generic PCL Driver" that is in the system already. Not specific to the Konica, IE Generic.

Sorry for any confusion!

emujo
02-18-2011, 06:31 PM
Ensure Bonjour is enabled, the MAC should see the printer on the network, then point it toward the 10.6 driver you have already downloaded and installed. If you have color locked out, then you will have to make the driver aware if this through the preferances. Emujo

darren5972
02-18-2011, 09:52 PM
Many thanks Emujo

Custom Search