PDA

View Full Version : c220 document feeder jamming df617 samething whit c203 df611


Custom Search


yvon savaria
08-27-2010, 03:04 PM
the df 611 and df617 are jamming we try to put more pressure on the spring that help a lot
but it still jamming

mo0651
08-27-2010, 03:15 PM
What jam codes? Are they pulling in more than one sheet of paper at a time then showing jam? Or stopping immediately after feeding starts? all these have happened on these doc feeds. would like to point you in right direction.

Mercutio Norway
08-27-2010, 03:19 PM
I've had this problem. And it's quite easy to fix (when you've done it a dozen times)

You need to replace the spring into it's original position (the middle position of three), and focus on getting the lift plate to go high enough...

I've used the pads that you earlier used to clean the LED rod on C450's with great results.

Check out this PDF: 5965

yvon savaria
08-27-2010, 03:45 PM
hi mo0651: stopping after sometimes 50 sheets it's intermitent and 2 or 3 times it's look like a sensor it's block but no sheet anywhere we turn off and on the copier

mo0651
08-27-2010, 05:52 PM
If you can access jam codes i would look to see which code is coming up. I have seen the sensor get a lot of paperdust that is in the doc feed. if you lift the ADF look for the jam access cover before the slit glass. Flip it open and clean the felt pad that the sensor looks at and the sensor.

Stirton.M
08-28-2010, 01:49 AM
I agree with mo0651. More often than not, those pads are the culprit to false jams. See attached image, circled areas are relative to where these felt pads can be found.

5974

Mercutio Norway, wrong document feeder. This and all related modifications to the specific problem you are referring to do not apply to this model. It has the modifications at factory level.

Mercutio Norway
09-01-2010, 09:37 AM
Stirton, if you read first post carefully you'll see that he's asking about the DF-611 aswell....
Not to be snappy or something, but... :)

emujo
09-01-2010, 06:16 PM
I've had tremendous success with a non approved method on these ADFs. Remove the 2 rear screws that secure the cover that gives you access to the feed rollers. Just dump them in the bushes!!!! Every one that I've been to that didn't need a new lift motor, or had worn out rubber has worked after this. I believe the cover is too close to the lip the paper feeds over and removing these screws allows enough clearance. Runs the same as if the screws were installed. Emujo

Stirton.M
09-02-2010, 07:12 PM
Stirton, if you read first post carefully you'll see that he's asking about the DF-611 aswell....
Not to be snappy or something, but... :)

Sorry, you are right....I missed that...

habik
08-02-2013, 06:40 PM
Old thread new problem with C203 DF-611

Did MOD of the paper lift motor plate KM
Did MOD of the paper lift plate as per Mercutio Norway
Did Mod as per Emujo rear screws removal

Have New tyres, other rollers and Sensors plus black pads are pristine clean, when loaded full to top machine jams half way usually with 6603.

When doing ADF paper passage test single or double in Service mode the machine freezes when above 6603 jam occurs.Tried different doc feeder same issue. Reboot required each time.

Reloaded with R6 firmware. Same thing.

Dusted all boards, power supply as it came from building site.

Now it does not freeze anymore, after massive dusting mayhem of the whole machine, it still jams in ADF usually half way through full load.

Any suggestions other than Sledge hammer...as I already have it on hand.

Thanks

habik
08-14-2013, 06:19 PM
Old thread new problem with C203 DF-611

Did MOD of the paper lift motor plate KM
Did MOD of the paper lift plate as per Mercutio Norway
Did Mod as per Emujo rear screws removal

Have New tyres, other rollers and Sensors plus black pads are pristine clean, when loaded full to top machine jams half way usually with 6603.

When doing ADF paper passage test single or double in Service mode the machine freezes when above 6603 jam occurs.Tried different doc feeder same issue. Reboot required each time.

Reloaded with R6 firmware. Same thing.

Dusted all boards, power supply as it came from building site.

Now it does not freeze anymore, after massive dusting mayhem of the whole machine, it still jams in ADF usually half way through full load.

Any suggestions other than Sledge hammer...as I already have it on hand.

Thanks

Another Freeze out ...its Summer for heaven sake :) any insides guys on this?

Brett GS
08-19-2013, 04:49 PM
I've had tremendous success with a non approved method on these ADFs. Remove the 2 rear screws that secure the cover that gives you access to the feed rollers. Just dump them in the bushes!!!! Every one that I've been to that didn't need a new lift motor, or had worn out rubber has worked after this. I believe the cover is too close to the lip the paper feeds over and removing these screws allows enough clearance. Runs the same as if the screws were installed. Emujo
is it the rear screws either side of that flap or tne screws at the back of the df flap if standing in front of the machine.

fishleg
08-21-2013, 12:09 AM
I'm confused aswell which screws :P. Lots of self tappers you mean remove two of the four screws that give you access to the feed tyres if you where replacing them?

minimerlin
08-21-2013, 01:17 PM
I just replace the feed and sep rollers with the red paper tray ones...you have to slide the actual tyre off the shaft section to fit the sep roller but it is easy to do. Seems to clear up the problem for me.

Custom Search