PDA

View Full Version : Develop ineo+253 alias KM c253 don't start


Custom Search


giuseppect
04-22-2011, 09:29 AM
I have a problem with this copier
After a blackout it don't boot anymore
I only got an hour glass screen
I've just unplugged all the boards and unplugged the SODIMM without success
In the main board there is a fix red led
What could be?
Sorry for my english that it's not perfect
Thank'you for cooperation

rprem
04-22-2011, 12:41 PM
nv ram problem reinstall it problem will be solved

giuseppect
04-22-2011, 02:08 PM
How can I do?
Are you talking about the NVRAM reset software?

jamesmutz
04-22-2011, 06:27 PM
Couple things to try. First just try updating the firmware. If that doesn't work, try the special NVRAM reset firmware. If still no go you'll have to replace the NVRAM board.

boanda
04-27-2011, 08:42 AM
Just use special firmware for "hourglass" problem

giuseppect
04-27-2011, 11:40 AM
Thanks to all
Problem solved using JIG Firmware and NVRAM recovery card
See you
Giuseppe

karl
03-01-2016, 10:14 PM
I know this is an old thread, but I have the same issue on my (home based) Ineo+253. It happened after the machine turned on/off a few times due to a loose power cable.

I had someone in to look at the machine today, he informed me that he thought the main board was faulty and I would be better off getting a new machine.
No attempt to re-flash or reset NVRAM, just a few power on/offs and thanks for the call out charge :( I know, everyone needs to pay the bills!

Is the NVRAM reset firmware still available for this machine? I have the service manual, I have CF cards of the correct size (256MB).

I just need someone in the Cambridge area who has access to the firmware and knows how to installed it / reset the NVRAM. I am not looking for
a freebie, I just cannot find anyone who appears to know about this machine.

PM me if you can help / know of anyone.

I really don't want to skip an otherwise perfectly good machine.

Thanks
Karl

Custom Search