PDA

View Full Version : konica bh c353 registration problems


Custom Search


acsolutions
07-21-2011, 10:34 PM
Hello, paper out of all trays are off ( this is one of the problems I'm having with this machine) top to bottom ( main scan) had to adjust all paper trays as far up as possible ( set to -3.00) what would cause the registration to go that far off?

JustManuals
07-21-2011, 11:44 PM
This Parts & Service manual can be purchased for $12.77 and downloaded immediately after payment from

Just Manuals ~ The Internet's largest selection of manuals ~ Instant Downloads (http://www.justmanuals.com)

Paul@justmanuals.com

acsolutions
07-22-2011, 02:51 AM
Thanks, but I have a service manual. I'm just wondering what can cause the registration to get that far off!

Ianizer
07-24-2011, 04:11 AM
AC,

I recommend:

1
Reload all paper trays like you're diapering a newborn.

2
Zero all electrical paper registration adjustments.

3
Perform mechanical paper registration rough adjustments 1-2-3-4-bypass.

4
Perform fine elctrical adjustments to dial in.

-I

AjitN
07-25-2011, 04:10 AM
Try Registration Clutch OR Registration Sensor which gives signal to Clutch to stop so as to get the paper registration correctly.

Hope this helps.

Regards
Ajit

acsolutions
07-25-2011, 06:56 AM
Thanks Ajit, It's a main scan registration problem (top to bottom) not a feed direction problem. Thanks anyway.

traxdc
07-25-2011, 04:54 PM
Hi, Have you replaced the printheads/laser assy?

I had something similar on the same model and the fault was with the printheads(probably the black). as you know you can adjust the registration via the admin/service modes but if one of the printheads is faulty you have no chance.

I changed them and the fault went away.

good luck

acsolutions
07-25-2011, 05:44 PM
traxdc, color looks good as well as black, does that make a difference? If one shifts, they all shift! Thanks

traxdc
07-25-2011, 07:54 PM
Hi

Black is the only one that cant be adjusted (set as a reference point). you can adjust the colours via small adjuster pots that you can access on the printheads (black one is hidden). It could be the black registration has shifted and you are compensating by adjusting the other registrations. try swapping the black and another colour to see if that makes a difference. the setup sequence is in the manual, have a look first!!!.

if its top to bottom and you have adjusted the tray guides then you have eliminated any drift caused by the cassettes, and if the problem is present from all paper sources then you can elimenate the paper path.

if you have the time its worth checking this out.

i hope this is helpful

boanda
07-26-2011, 09:23 AM
Hi, Have you replaced the printheads/laser assy?

I had something similar on the same model and the fault was with the printheads(probably the black). as you know you can adjust the registration via the admin/service modes but if one of the printheads is faulty you have no chance.

I changed them and the fault went away.

good luck
Now u have firmware to try before u try to make some adjustments or replace some PH, it easier to flush machine first

Custom Search