PDA

View Full Version : C280 not using fax prefix


Custom Search


lanierboy
07-26-2011, 11:14 AM
Hi All

Machine= C280 + FK-502

I have a customer that has installed a C280 with fax option.

When the customer uses the fax the normal number must be prefixed with a 99 to get the outside line.

Although in pbx connection setting this has been entered the machine just dials the normal number without the prefix.

Anyone had this before??

pepper38_cnd
07-27-2011, 01:07 PM
As silly as this sounds I believe that all the KonicaMinolta Fax cards only put the prefix in front of programmed speed dials. Manually dialed numbers they expect you to add it yourself.

lanierboy
07-27-2011, 01:17 PM
As silly as this sounds I believe that all the KonicaMinolta Fax cards only put the prefix in front of programmed speed dials. Manually dialed numbers they expect you to add it yourself.

Hi

the machine is not setting the prefix for any numbers, it just ignores the setting, I have never had to put a 99 before a number before only 0 or 9 but the guide says 99 should be ok

pepper38_cnd
07-27-2011, 02:13 PM
There is caution in the FK-502 Service Manual that tells you you must unset the fax option after turning on Prefix and the reset it. Have you done that?

11032

lanierboy
08-02-2011, 11:26 AM
Hi All,

found the answer in the end, if you have a prefix for the fax option, when entering the number you need to place an "e" before the number then the machine knows to use the prefix. ie e01234567898.

thanks

Custom Search