PDA

View Full Version : BIZHUB C352 RESET C3451


Custom Search


tecnomarco
03-07-2012, 04:30 PM
A greeting to all, I have this problem, I can not reset this error code C3451, to make clear that I have replaced the fuser unit complete, I tried to reset by holding down utility / counter, when it appears on dysplay "trouble" I hit the start button, and power back up and turn off the error reappears
I do not know what to do help!

Darren King
03-07-2012, 04:42 PM
When "trouble reset" appears on the display you touch it and the display will show "OK". Then you power cycle the machine. That will clear the code.
Hope this helps.
Darren

tecnomarco
03-07-2012, 04:46 PM
The problem is, it appears that trouble, but not ok

Darren King
03-07-2012, 04:49 PM
What I was saying is, you don't touch the "start" button as you mentioned, you touch "trouble reset" on the display and then power cycle.

tecnomarco
03-07-2012, 04:53 PM
to explain, the display will reset trouble, but when I press on the touch command and consequently does not appear ok

Albonline
03-07-2012, 05:48 PM
Try doing system error clear in tech/rep mode under initalization. that should do it provided every thing in the copier is functional.

JustManuals
03-07-2012, 09:45 PM
This Parts & Service Manual can now be purchased for $12.77 and downloaded immediately after payment from

Just Manuals ~ The Internet's largest selection of manuals ~ Instant Downloads (http://www.justmanuals.com)

Paul@justmanuals.com

Shadow
03-07-2012, 11:23 PM
you have a TH1 / thermistor 1 error code. you may have to bite the bullet and replace the fuser unit.
if you are careful and remove the covers on the fuser unit you can get to the thermistors and clean them.
reform the thermistor arm so that it touches the roller again and put everything back together.
reinstall your fuser and test.
I have been successful when correcting this same error code and I know it can be done.

Custom Search