View Full Version : Error Code Bizhub C552 error code C-C180

Custom Search

08-31-2012, 07:25 PM
Hi Guys
I have today killed a perfectly good working machine by performing a firmware update. I have done this hundreds of times befor & it has never been an issue until today.
Once the latest fimware was loaded I rebooted the machine & it comes to ready to copy state then after about 30 seconds or so it throws up error code C-C180
I have reloaded the firmware several times & also tried older firmware but the same result every time.
Any help appreciated.

08-31-2012, 09:28 PM
Found this for the C451, but it's probably applicable to the C552

Also ensure you are using the C552, not the C552DS firmware

CC180 error code.
CC180 error code.
1. AU-201H card reader was installed without the driver. Prior to installing the card reader, the AU-201H driver/firmware must be downloaded to the MFP using the Compact Flash card.
Download the AU-201H card reader firmware to the MFP. To verify the firmware is installed:
a. Enter Service mode and select the Firmware tab.
b. Select tab 4 and verify the firmware is listed under "Loadable Device Driver".
Please refer to the attached firmware file and associated Release Notes.

2. Corrupted or incorrect firmware caused a NVRAM failure.
To correct:
a. Re-flash the MFP with correct firmware.
b. Perform a NVRAM Reset procedure then perform a NVRAM Initialization.
c. Reboot the MFP.
d. If you get a Security Pattern on the entire page (1/4-inch gray/black squares all over the copies) then perform the Copier Installation Procedure in the following order:

Touch Panel Adjustment in Accessibility settings
Gradation Adjustment in Service Mode
Date/Time setting in Service Mode
Date/Time setting in Administrator Mode
Enter Install Date in Service Mode
Serial Number Input in Service Mode
List Output in Service Mode

If step "b" did not give you a MFP screen and you are still getting the C-C180, then replace the NVRAM. Step "d" is when you get a MFP screen and the error code went away, but you are now getting a box pattern. Emujo

Custom Search