PDA

View Full Version : FK502 (C352) setting problem


Custom Search


KM7155
01-03-2013, 01:34 PM
Hi Guys,

anyone face this problem before, setting the number of ring to receive fax is not working in the C352.
set 8 rings, the machine pick up the incoming fax in 3 rings, set to 0 ring, still pick up in 3 rings.
already reflash to latest firmware, still no help.
appreciate if anybody can help.

methogod
01-03-2013, 01:59 PM
make sure you have it on fax mode and not TAD or AUTO, where it picks up and will make the line ring if not a fax.

but i have seen this when re-setting up a used machine.

KM7155
01-03-2013, 02:03 PM
make sure you have it on fax mode and not TAD or AUTO, where it picks up and will make the line ring if not a fax.

but i have seen this when re-setting up a used machine.


thanks for the replied.

where can i find the TAD and AUTO setting. my fax is working fine, just that i can't change the number of ring.

EarthKmTech
01-03-2013, 02:33 PM
you need to go into service mode and change the fax settings.

I dont recall off the top of my head where it is, but its in the fax menu. You need to change the answer method from "timed" to "number of rings". Timed is the default setting (depending on marketing region/fax target) and ignores what you set in admin mode, once its set to "number of rings" you can use the settings in administrator mode to do what you desire.

methogod
01-03-2013, 03:27 PM
you can disable RX all together in FAX in service mode, but that is a work around... for a fucked board....

but you want ADMINISTRATOR MENU (12345678 to log in), FAX SETTINGS, LINE PARAMETER.

DIALING MODE SHOULD BE set to PB (works better)

RX MODE SHOULD BE AUTO...

THEN SET YOUR NUMBER OF RINGS, you wanted 3.

My best guess... is the (PAGE 3 OPTION, scroll again and again...)

LINE MONITOR IS SET TO "ON"...

which always listens for incoming faxes, which need with some wacky systems like internal fax servers.

I would see if that is on, first, if it is turn off and re-test, then verify the rest.

EarthKmTech
01-03-2013, 09:58 PM
The service mode setting of number of rings to answer versus answer after a predetermined number of seconds is the solution, i've had this issue in the past and this was the fix.

the setting of choosing how many rings to answer in admin mode will do nothing at all and is totally ignored untill you change the above setting.

EarthKmTech
01-03-2013, 10:14 PM
Here it is on my C253, it will be the same on the C352


SERVICE MODE > FAX > NETWORK>


Recieve signal detection mode: DEFAULT is "TIME" if you want to change how many seconds to answer, enter upto 15 seconds in the field below. IF YOU WANT THE ADMIN CHOICE OF HOW MANY RINGS TO ANSWER TO WORK, change to "No. of Times"

IF FOR ANY REASON THE RINGS ARE NOT COMPATIBLE AND ARE NOT COUNTED PROPERLY LEAVE ON "TIME" AND SET THE NUMBER OF SECONDS INSTEAD.



18869

KM7155
01-04-2013, 01:20 PM
Here it is on my C253, it will be the same on the C352


SERVICE MODE > FAX > NETWORK>


Recieve signal detection mode: DEFAULT is "TIME" if you want to change how many seconds to answer, enter upto 15 seconds in the field below. IF YOU WANT THE ADMIN CHOICE OF HOW MANY RINGS TO ANSWER TO WORK, change to "No. of Times"

IF FOR ANY REASON THE RINGS ARE NOT COMPATIBLE AND ARE NOT COUNTED PROPERLY LEAVE ON "TIME" AND SET THE NUMBER OF SECONDS INSTEAD.



18869

Thanks everyone for the input.
Especially EarthKmTech, really appreciate ur effort for the pic. Save my day, problem solved.

Custom Search