PDA

View Full Version : scx-6345 fuser unit error


Custom Search


krm
03-13-2013, 04:23 AM
I tried two fusers and a the smps power supply. still shows code. Anybody have a solution for this?
Thanks in advance.

copytechman
03-15-2013, 02:31 AM
Try either fuser drive board or main board. Both can cause problems.

Regards!

A.

JustManuals
03-15-2013, 03:30 AM
This Parts & Service manual can now be purchased for $12.77 and downloaded immediately after payment from:

Just Manuals, The Internet's largest selection of manuals ~ Instant Downloads (http://www.justmanuals.com)


Paul@justmanuals.com

krm
03-16-2013, 01:57 PM
Try either fuser drive board or main board. Both can cause problems.

Regards!

A.
It was a bad fuser drive board. Weird problem after i fixed that one though. The 1 bin sorter is intermittently not working. It's like the machine does not recognize it. Sometimes I can get it to work. When it stops working, it does not go thru its initialization sequence when powered on. The result is an internal jam at the stapler unit without a jam light. When I remove the sorter completely, it prints fine. Any thoughts? I love when you fix a machine and it moves you to another seemingly unrelated issue. Customers' love this:(.
Thanks in advance.

copytechman
03-16-2013, 04:18 PM
It was a bad fuser drive board. Weird problem after i fixed that one though. The 1 bin sorter is intermittently not working. It's like the machine does not recognize it. Sometimes I can get it to work. When it stops working, it does not go thru its initialization sequence when powered on. The result is an internal jam at the stapler unit without a jam light. When I remove the sorter completely, it prints fine. Any thoughts? I love when you fix a machine and it moves you to another seemingly unrelated issue. Customers' love this:(.
Thanks in advance.

If I remember right the finisher is connected to the main board directly. So that'll be the main or finisher board that's problematic.

Regards A.

krm
03-16-2013, 04:44 PM
If I remember right the finisher is connected to the main board directly. So that'll be the main or finisher board that's problematic.

Regards A.
You are correct. That is all that connects them. My problem is it's a charge call and cost is a factor. They must have had a surge or something for these issues to hit at the same time. They, of course, say nothing unusual happened. I would think a bad board would be a consistent problem? Have you had any trouble with these finishers?

copytechman
03-19-2013, 06:44 PM
Not really, but that being said I have a limited number of them (with finishers) out in the field.

Regards!
A.

just a tech
03-20-2013, 01:53 AM
The SCX-6345 machines have always proven to be problematic for us.. Well, most of them anyways.. Have had several over the past few years that have had freaky, intermittent, logic related issues ocurr with them..
Usually it is a main pwb issue.. Occassionally, we had to replace the Main pwb, the HDD connecting pwb, and the HDD as a complete set to fix issues completely..

Hate to sound like tech support here, but the first thing I would try is flashing the firmware.. Just be very careful when upgrading your firmware.. Make sure it is currently at version .62 or higher.. If it is below version .62 you will have to run the "Boot Patch" firmware first.. Then the actual firmware.. **If you upgrade a version .61 or lower without performing the boot patch, you will fry your Main pwb**

Just a Tech

Custom Search