PDA

View Full Version : Bizhub C450 - Odd problem


Custom Search


ricmartinho
04-01-2013, 01:57 AM
Hi guys,

We have a C450 with a strange behavior.
It started with an image problem on the Black IU so we replaced it.
After a while started saying that the Cyan IU was incorrectly inserted. We told the customer to pull out the IU and push it in and after that started saying that all IU's were incorrectly inserted. Now says that needs to replace all the IU's and it gave the C-DC00 code.

Any thoughts?

Thanks

Darren King
04-01-2013, 03:52 AM
CDC## Trouble related to security
Contact the responsible people of KONIKA
MINOTLTA before taking some countermeasures

ricmartinho
04-01-2013, 04:13 AM
CDC## Trouble related to security
Contact the responsible people of KONIKA
MINOTLTA before taking some countermeasures



We know this error code has to do with the anti-counterfeiting board, but it only popped up a day or two after the other issues.
We think the causes might be the Black IU that was replaced had the C350 chip, firmware or some board that went berserk.

ricmartinho
04-02-2013, 12:10 PM
Found the problem. It was the Cyan chip that was faulty. Just replaced it and it was fine.

mrwho
04-02-2013, 04:33 PM
Found the problem. It was the Cyan chip that was faulty. Just replaced it and it was fine.

Thanks for letting us know. Boosted your rep!

Nwankwo lawrence
12-17-2013, 03:15 PM
after a few printing with my generic 35c-1, an error code occur "replace image unit" appear on the display. i suspected the black toner chip. trying to fix it after changing the chip the an error code "C-DC00".appear. i do not know what the code mean and how to fix the code. i will appreciate if the problem is resolved. pleas i need a solution.

JustManuals
12-17-2013, 07:13 PM
This Parts & Service Manual can now be purchased for $12.77 and downloaded immediately after payment from:


http://www.justmanuals.com


Paul@justmanuals.com

Custom Search