PDA

View Full Version : C351 dead


Custom Search


mrfuser
06-14-2013, 07:31 PM
Ok, client said machine had dark screen but they could print to it. Went to see and it was indeed dark but then died to the point where you could not do anything. Replaced control panel, Mfp board, entire nic and boards that slide out the right rear and still it comes on for a minute then does again! Is it possibly the power board that the other boards slide I to?


Also if we slide out nic from right with entire assembly and slide back in it will come up for a minute then die again.

help!

kelly

JustManuals
06-14-2013, 08:29 PM
This Parts & Service Manual can now be purchased for $12.77 and downloaded immediately after payment from:


Just Manuals, The Internet's largest selection of manuals ~ Instant Downloads (http://www.justmanuals.com)


Paul@justmanuals.com

mrfuser
06-14-2013, 08:46 PM
Ok Paul we get it you are a manual pimp! I have manuals , I am VERY rurual and it is a pain to check my posts in the hope someone has helped me, NOT spammed me! I beg you stop posting on me!!!!

tech51
06-14-2013, 08:47 PM
When you say it comes up, do you mean it boots up & is ready to print or starts up but doesnt fully boot? If its the second one I would be looking at a possible HDD failure. If its the first one I would try starting it with the network cable out. I`ve seen these do weird stuff like this when there are duplicate IP addresses or network faults. Oh and I had one once where the memory had gone tits up and caused something similar to this. Hope this helps.

mrfuser
06-14-2013, 09:16 PM
I have replaced everything except power supply. That's next.

tech51
06-14-2013, 09:36 PM
I have replaced everything except power supply. That's next.

Blimey thats costly unless your robbing the parts from a scrapper!! I would think on a machine that old getting the sales department involved wouldnt be a bad idea.:)

mrfuser
06-14-2013, 09:52 PM
PLEASE don't post unless you have a fix!!!!!

EarthKmTech
06-14-2013, 11:09 PM
Well, as a technician you should carry and know how to use a multimeter, the power supply should of been one of the first things you tested.

Secondly, it can be NVRAM corruption that causes the dimming of the control panel and abnormal behavior. As a technician you should also know how to verify this without erasing it.

As you've shown rudeness to others trying to help you, this will be my first and final contribution to this post. :cool:

tech51
06-14-2013, 11:16 PM
Well, as a technician you should carry and know how to use a multimeter, the power supply should of been one of the first things you tested.

Secondly, it can be NVRAM corruption that causes the dimming of the control panel and abnormal behavior. As a technician you should also know how to verify this without erasing it.

As you've shown rudeness to others trying to help you, this will be my first and final contribution to this post. :cool:
Thanks earthkmtech, I was only trying to help and I do find a little light humour makes my day go a bit quicker. I will be avoiding Mrfuser from now on.

beano
06-14-2013, 11:31 PM
It's the hdd I bet unplug it and in tech rep mode unset it

mrfuser
06-15-2013, 01:00 AM
Dear earthkmtech

i did all those of course and still could not figure it out. I don't post just to feel good. I'm stuck. I have replaced all boards, including power supply and it works for a bit then shuts down again!

We can't upgrade it now, must fix.

help if you wan but I'm not rude it just takes me 20 to 30 minutes to get somewhere where I can reliably check the posts, thus if someone posts things that don't help the fix then it is frustrating!

mrfuser
01-16-2020, 06:39 PM
Replaced main mfp board and fixed

Custom Search