PDA

View Full Version : C4801 problem


Custom Search


tsewk
08-30-2013, 04:58 AM
Hi, my C224e have a failure issue.

After unmount the HDD and perform format SSD,
I use another new MFP board and Printer control board.
after connecting the new HDD, C4801 shown

And i check the service manual, It has no solution.

Can anyone help me?

suomi
08-30-2013, 07:18 AM
1.) MFP detects simultaneous replacement of multiple boards.
2.) MFP detects unknown PRCB and unknown SSDB.
3.) MFP detects unknown PRCB no engine data at SSDB.

Reinstall the old PRCB and the old SSDB

Mr Spock
08-30-2013, 12:48 PM
4801 - MFP detects simultaneous replacement of multiple boards



NOTE

Never use the combination of the used MFP board removed from another machine and the original SSD board. This combination
causes corruption of stored data.
Note that the combination of the original MFP board and the used SSD board removed from another machine also causes the
same problem.
Do not replace the MFP board and the SSD board with new ones at the same time.
Do not replace the MFP board and the printer control board with new ones at the same time


you will either need a certified tech or re-install original pwb's and try replacing one at a time.

You must follow the directions in the manual or you will not recover the machine.

Kidaver
08-30-2013, 03:10 PM
They were very specific on this in class for this machine. Mr Spock is correct. Follow the instructions in the manual to a T or you have issues.

tsewk
08-30-2013, 08:27 PM
There are 2 steps in the service manual:
1: replacement the old printer control board
2: call KMBT support

I can't solve the problem after step 1.......
Is there any solution other than call KMBT support?

Kidaver
08-30-2013, 11:24 PM
Follow the correct procedure on replacing the boards...if you do not follow the steps exactly as it says in the service manual you will have problems.

copy_wizz
02-20-2014, 12:05 PM
Hi all, I have a similar problem but mine is a bit more complexe because while i tried mfp with ssd on other machine and then prcb but made a mistake didn't turn on the machine when i put back mfp board and now i have a machine with it's original boards but has a c 4801 error code. There is no posibillity of puting back ˝original˝ prcb because it is allready installed. Any idea on how to fix problem? Is there any tool for reseting prcb or that little board that recognises when a board is changed?

SmellsHot
02-20-2014, 12:44 PM
If I'm not mistaken, isn't this the error that you leave alone and let the machine restart 3 times and then you do an "engine data backup"?

copy_wizz
02-20-2014, 02:10 PM
If I'm not mistaken, isn't this the error that you leave alone and let the machine restart 3 times and then you do an "engine data backup"?


Nope, this is when you replace multiple boards at once. When you put a brand new mfp board then you let it restart 3 times ....

Custom Search