PDA

View Full Version : C452 Can't do Gradation Adjust New Bk IU


Custom Search


habik
02-18-2014, 07:35 PM
Hi there.

Copier used mainly as BW. Has 1.5 mil on clock.

Client phoned in with CQ issues:
Top A4 or A3 having feint copies. Seemed to me optics on first, so asked them to print a page and it was coming with same result.

Asked them to clean laser windows they did without any improvement in prints. So navigated them to Service Mode and asked to read me out the Bk Drum and Dev counter also the ITB and TR life. ITB and TR = 130k

BK Drum was due to change and so was the dev. Ordered Drum and Dev. went to replace it. Changed it and it actually did not work to my surprise not even on Bk (1PC) Gradation test print. tried all CMYK Gradation test print with the same result. Took ITB out nice and clean no burn marks, no scratches, brush is cleaning it nicely. Cleaned both IDC sensors. Yet no Joy. Suspecting TR or ITB being shot with HV to follow. Did Print Head reset. No joy. System Error Clear. No Joy.

Haven't had fault similar to this. YMC Imaging units are half way through life (No re-chipping or extended life) Bk Drum and Dev is brand New just fitted. Don't have similar machine in workshop right this moment to swap and eliminate parts.(HV or PWR Supply)

Has anyone had anything similar?
Thanks in advance for any in-sights. See attached pdf. Gradation Print.
23946

tech51
02-18-2014, 09:32 PM
Have you tried a forced stop on A3 with a solid colour to see whats being produced on the belt. Since its in all the colours I would suspect either the belt or the transfer roller are faulty... Having thought about it if the holders on the transfer roller break on one side you get uneven pressure on the roller which causes similar problems..

JustManuals
02-18-2014, 09:59 PM
This Parts & Service Manual can now be purchased for $12.77 and downloaded immediately after payment from:


http://www.justmanuals.com


Paul@justmanuals.com

habik
02-19-2014, 12:23 AM
Have you tried a forced stop on A3 with a solid colour to see whats being produced on the belt. Since its in all the colours I would suspect either the belt or the transfer roller are faulty... Having thought about it if the holders on the transfer roller break on one side you get uneven pressure on the roller which causes similar problems..
Thanks , did forced stop but only with gradation pattern. Have seen very slight difference to the scanned pdf. As Isaid ITB or TR just wondered if anyone had something similar. Cheers for that! ITB on order so fingers crossed and will change TR at the same time!

blackcat4866
02-19-2014, 12:56 AM
Since it's affecting all colors equally I'm leaning towards a secondary transfer problem.

I think you'll find that when you do the stop test, the primary image is properly developed but the secondary transfer is not. =^..^=

habik
02-23-2014, 09:21 PM
Closing this thread by a find of broken Transfer roller retract mechanism. See broken and temporary fix until new part arrives. Thanks for all your help especially Tech51 and BlackCat.
Seemed obvious, well next time more coffee in the morning for me :)

2406824069

blackcat4866
02-23-2014, 11:19 PM
I saw this subject come up a week ago in the forums on a C652, and it turned out to be those same levers.

They sure don't give you a lot of material to work with, do they? These kind of repairs are rarely elegant, but usually work at least in the short term.

Congratulations. =^..^=

Custom Search