PDA

View Full Version : CQ C7000 black shadow issue


Custom Search


otuvak
04-09-2014, 03:21 PM
I initially had this problem and swapped the Fiery cable and printed the SAME job and problem went away for about a week. Next, we had this same problem and reseating cables, Fiery calibration, all machine process adjustments did not help. We replaced the Fiery Hard drive and the problem went away. 2 days later, this problem came back.

We have now tried all of the above again, but no results. I cannot see this as a machine issue because the test prints do not show any negative, but the customer prints do.

Here are my confusing issues:

- I printed the same document from one of their C7000 to the other and had NO problems. I dragged and dropped with the same job and printer properties to their other machine and never had a problem.
- When I initially had this problem, I printed the problem file and got the attached BAD results attached. Then swapped Fiery cables and printed the EXACT same document without any changes and got a good print (called it good for a bad connections), but the problem came back.
- Had to be a Fiery related issue, so while I was having the gradation problem, I replaced the Fiery Hard drive and when I printed the file again, the problem was gone.
- WELL…. It came back.
- We have calibrated this several times, replaced the interface cable again, replaced the image process board, tried memory swapping in the Fiery, and still find this issue to be specific to this machine only(when printing the same file to the other machine, it is good)….. since there is NO evidence that the machine is causing any of this issue, I cannot point to anything other than the Fiery at this point.
- If we change the color profile, we can get a better print, but still does not explain the problem when using same profile and setting to the other machine that works fine.
- We have exhausted SO many hours and machine setting to try compensating for this issue that I feel an onsite visit from a “Fiery Knowledge expert” is warranted.
This machine has less than 100k total and there is nothing that we can find in the machine itself that is causing any of this problem. It is all related to Printing and Possible profiles or settings that are NOT machine specific. We are chasing and issue that has already cost us a LOT of time and headaches.

247072470524706

tech51
04-09-2014, 07:09 PM
There have been a lot of problems with black dev units causing effects like this. I had one fail after only 20k. Might be worth changing it or swapping it with your good machine.

otuvak
05-05-2014, 06:31 PM
Thanks for the tip! That is what it ended up being. The serial number to the DV unit fell into the bad/problem category. Replaced and haven't seen the problem since. Thanks again.

Custom Search