PDA

View Full Version : Miscellaneous Bizhub C350 steaks and lines on printed-copied paper


Custom Search


ismail
11-07-2014, 12:43 PM
I send some scaned papers that i printed on c350 . i have a yellow lines up on the page and a magenda-cyan down on the printed page. Any help- suggestion?

raulblanco
11-07-2014, 12:55 PM
I send some scaned papers that i printed on c350 . i have a yellow lines up on the page and a magenda-cyan down on the printed page. Any help- suggestion?

you tried to clean the charging with the cleaner (blue stick) that is in the imaging unit? if this does not work you may have to change the imaging units.

FA51
11-07-2014, 01:15 PM
That example isn't very clear but it could be the charge units within the imaging units as suggested above, or I would check condition of the transfer cleaning unit. Unfortunately if it's the cleaning blade you have to replace the whole transfer belt assembly.

FA51
11-07-2014, 01:22 PM
That example isn't very clear but it could be the charge units within the imaging units as suggested above, or I would check condition of the transfer cleaning unit. Unfortunately if it's the cleaning blade you have to replace the whole transfer belt assembly.

blackcat4866
11-08-2014, 02:47 AM
How are these steaks prepared? I prefer my steak rare, with a few drops of A-1 steak sauce. =^..^=

fixthecopier
11-08-2014, 03:46 AM
How are these steaks prepared? I prefer my steak rare, with a few drops of A-1 steak sauce. =^..^=

Was going to respond to this thread, wasn't sure what was as steak.

EarthKmTech
11-08-2014, 03:56 AM
your transfer belt is not cleaning off the stabilization patterns. (if you have twin streaks down top and bottom on first page out after stabilization.

This can be the belt itself or the HV powersource as it uses a cleaning brush, not a blade.

If you have gritty filth on the edge of the page it will be a failed imaging unit of that particular colour, check all others too.

RRodgers
11-10-2014, 06:17 AM
Looks like transfer cleaning to me

allan
11-10-2014, 09:44 AM
Did you do half-tones?

ismail
11-10-2014, 05:49 PM
Thanks for your replies. I fix it . it was at transfer belt. i cleaned the cleaning brush and the things there and it is ok now. For the threads about my bad english, i can not say anything, i have a lot of time, to use this language and i was wrong. i wanted to say about the dirt on the page and not for food, as some friends here understood

RRodgers
11-14-2014, 07:27 AM
You're welcome. Thank you for getting back to us.

copier addict
11-14-2014, 03:24 PM
If you have gritty filth on the edge of the page it will be a failed imaging unit of that particular colour, check all others too.

"Gritty Filth" Isn't that a new underground grunge band? lol

Custom Search