PDA

View Full Version : BIzhub C451 Print Problem


Custom Search


mindhunter
04-25-2015, 10:29 PM
hi fellas.
I have this spots on my paper when im trying to print or copy.
28935
check th units and changing with other copier. no problem with units . ;-)
do you have any idea what could it be this ?
thanks a lot

larrio
04-26-2015, 05:04 AM
Looks like something is awry with the transfer belt.

allan
04-26-2015, 05:40 AM
Are those marks only black? Those marks looks digital.

mindhunter
04-26-2015, 08:25 PM
Are those marks only black? Those marks looks digital.

yeah its digital. and I have checked the Transfer belt.nothing that i could guess

allan
04-26-2015, 08:30 PM
Re-seat and reconnect the laser. Otherwise change the laser. I have not seen this on this model, I got that same pattern with B601 lasers before. Changing it was the only way to fix it.

imihm
04-27-2015, 07:17 AM
hi fellas.
I have this spots on my paper when im trying to print or copy.
28935
check th units and changing with other copier. no problem with units . ;-)
do you have any idea what could it be this ?
thanks a lot

Hi there

Check the fuser belt.....

Thanks

mrwho
04-27-2015, 11:36 AM
Had one similar to that on a color Bizhub (don't remember the exact model, but it was a more recent one). I wasn't the one who gave assistance to it, but I believe it was solved with a new control board.

Zeldaman
04-27-2015, 11:52 AM
Hi there!
Had this several times, allways MFP-board gone.
Greetings...

Synaux
04-28-2015, 12:43 AM
I seem to recall reading a bulletin about bad MFP board ram doing this too.

Custom Search