Results 1 to 3 of 3
  1. #1
    Technician
    Join Date
    Nov 2017
    Location
    Bannu
    Posts
    22
    Rep Power
    14

    bizhub 601 user box does not show save documents option

    when i go into the user box only use document and save document option are present. HDD is installed into the copier. but when i check it in service mode the HDD shows unset. please guide me how to fix this problem.

  2. #2
    Service Manager 10,000+ Posts
    bizhub 601 user box does not show save documents option

    Phil B.'s Avatar
    Join Date
    Jul 2016
    Location
    Raleigh NC
    Posts
    22,788
    Rep Power
    661

    Re: bizhub 601 user box does not show save documents option

    Quote Originally Posted by Gulbadin View Post
    when i go into the user box only use document and save document option are present. HDD is installed into the copier. but when i check it in service mode the HDD shows unset. please guide me how to fix this problem.
    that should be covered in the service manual

  3. #3
    Service Manager 1,000+ Posts
    bizhub 601 user box does not show save documents option


    Join Date
    Sep 2011
    Location
    Perth, Western Australia
    Posts
    1,901
    Rep Power
    70

    Re: bizhub 601 user box does not show save documents option

    have you tried going into system 2 - HDD - and changing it to SET ? I assume you have but you never said what you tried

    also considering these are PATA/IDE drives it might of just died due to old age

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here