Page 4 of 7 FirstFirst 1234567 LastLast
Results 31 to 40 of 65
  1. #31
    Trusted Tech 50+ Posts
    c308 losing network connection, but only for scanning


    Join Date
    Oct 2020
    Location
    Greenville, NC
    Posts
    72
    Rep Power
    2

    Re: c308 losing network connection, but only for scanning

    Quote Originally Posted by BillyCarpenter View Post
    Why are you running Windows 7?
    Because it works perfectly fine, and I absolutely despise Windows 10. That's an entirely separate conversation, and not one that you want to get into with me, I assure you.

    Quote Originally Posted by bsm2 View Post
    Turn off SMB1 and use scan via Ftp or update the FW if it's available
    I believe we tried that initially, and never could get the FTP service to run correctly on the server side.
    I finally found out how to view the FW versions, see the attached image. Is there an updated version I should be using? (I see below that there is)
    If so, how would I go about getting it? That gets updated via a USB drive from the front panel, correct? Any way to do it remotely, or is that too risky?

    Quote Originally Posted by tsbservice View Post
    As you don't have Admin password just ask someone on site to press Home button then Utility - device information. FW version should be there as IP address and function version(latest is 4.2).
    Got in! I must have remembered the password wrong. Oops. lol I thought it was an x2 sequence, but it's not. Anyway...
    Looks like we are Function V2.0, so pretty old.
    Attached Images Attached Images

  2. #32
    Service Manager 2,500+ Posts tsbservice's Avatar
    Join Date
    May 2007
    Posts
    3,293
    Rep Power
    149

    Re: c308 losing network connection, but only for scanning

    Very old FW. Better update it.
    A tree is known by its fruit, a man by his deeds. A good deed is never lost, he who sows courtesy, reaps friendship, and he who plants kindness gathers love.

    Blessed are they who can laugh at themselves, for they shall never cease to be amused.

  3. #33
    Trusted Tech 50+ Posts
    c308 losing network connection, but only for scanning


    Join Date
    Oct 2020
    Location
    Greenville, NC
    Posts
    72
    Rep Power
    2

    Re: c308 losing network connection, but only for scanning

    Quote Originally Posted by tsbservice View Post
    Very old FW. Better update it.
    I'd love to!
    Firmware source?
    Update Instructions?
    Svc Manual?
    I'm such a needy beggar....

  4. #34
    IT Manager 5,000+ Posts bsm2's Avatar
    Join Date
    Feb 2008
    Location
    USA
    Posts
    6,910
    Rep Power
    102

    Re: c308 losing network connection, but only for scanning

    Use filezilla server or konica ftp
    but update the fw if you can

  5. #35
    Service Manager 10,000+ Posts
    c308 losing network connection, but only for scanning

    Phil B.'s Avatar
    Join Date
    Jul 2016
    Location
    Raleigh NC
    Posts
    10,825
    Rep Power
    256

    Re: c308 losing network connection, but only for scanning

    Quote Originally Posted by Elmojo View Post
    I'd love to!
    Firmware source?
    Update Instructions?
    Svc Manual?
    I'm such a needy beggar....
    BUT you are a CONTRIBUTOR to CTN that makes the world of difference

  6. #36
    Trusted Tech 50+ Posts
    c308 losing network connection, but only for scanning


    Join Date
    Oct 2020
    Location
    Greenville, NC
    Posts
    72
    Rep Power
    2

    Re: c308 losing network connection, but only for scanning

    I am, and I will likely do so again.
    This community has been SUCH a HUGE help to me in the past few months!
    I'm a member of quite a few forums, message boards, mailing lists, etc... and I'd be hard pressed to name another group of more knowledgeable, friendly, courteous, helpful people.
    You guys (and gals?) rock!

  7. #37
    Service Manager 10,000+ Posts
    c308 losing network connection, but only for scanning

    Phil B.'s Avatar
    Join Date
    Jul 2016
    Location
    Raleigh NC
    Posts
    10,825
    Rep Power
    256

    Re: c308 losing network connection, but only for scanning

    Quote Originally Posted by Elmojo View Post
    I am, and I will likely do so again.
    This community has been SUCH a HUGE help to me in the past few months!
    I'm a member of quite a few forums, message boards, mailing lists, etc... and I'd be hard pressed to name another group of more knowledgeable, friendly, courteous, helpful people.
    You guys (and gals?) rock!
    we have sooo many here that have DECADES of knowledge and are more than willing to help out Techs/Users when they approach the problem logically and don't DEMAND they get 'shit' for free.

  8. #38
    Service Manager 2,500+ Posts
    c308 losing network connection, but only for scanning

    Synthohol's Avatar
    Join Date
    Mar 2016
    Location
    north jersey
    Posts
    3,077
    Rep Power
    93

    Re: c308 losing network connection, but only for scanning

    Quote Originally Posted by Elmojo View Post
    I'd love to!
    Firmware source?
    Update Instructions?
    Svc Manual?
    I'm such a needy beggar....
    please list exactly what you need and im sure i can provide

    ck your PMs
    thx for being a contributor!

  9. #39
    Service Manager 1,000+ Posts
    c308 losing network connection, but only for scanning

    BillyCarpenter's Avatar
    Join Date
    Aug 2020
    Location
    Long Beach, Mississippi
    Posts
    2,319
    Rep Power
    84

    Re: c308 losing network connection, but only for scanning

    Quote Originally Posted by Synthohol View Post
    please list exactly what you need and im sure i can provide

    ck your PMs
    thx for being a contributor!

    Synthohol is always stepping up. Props, man.

  10. #40
    Trusted Tech 50+ Posts
    c308 losing network connection, but only for scanning


    Join Date
    Oct 2020
    Location
    Greenville, NC
    Posts
    72
    Rep Power
    2

    Re: c308 losing network connection, but only for scanning

    Morning all...update time.
    So I changed the power saving setting on the LAN card on the server to OFF.
    As of this morning, the connection had dropped again and required a reboot, so I guess that wasn't it. :/
    The error on the copier front panel just says "Failed to complete the job. Please check the job history."
    Of course the ofc manager didn't know to look at the job history, so I don't know if any additional info would be in there.
    I've also confirmed that the power plan on the server is set in such a way as to not sleep or shut anything off that would affect the network.

    I plan to upgrade the firmware (thanks Sythohol!!) when I go over there next week, but we're not expected that alone to fix it, are we?
    I'm not sure what the next step might be...
    It sounds like FTP has been suggested, and I'm happy to try that, but I'll probably need some help configuring that if we go that route.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here