Results 1 to 4 of 4
  1. #1
    Junior Member
    Join Date
    Mar 2021
    Location
    Charlotte, NC
    Posts
    2
    Rep Power
    0

    Unhappy Bizhub C558 - Deleted Certificate

    I'm afraid I may have done something stupid. I was troubleshooting why scan-to-email wasn't working with O365. We have a SMTP relay setup in O365 so scan-to-email was setup to send to port 25. Ina forum post, someone said that they had resolved the same issue by deleting the certificate under Security > PKI Settings > Device Certificate Setting on the browser interface. I first exported the certificate so I could import it back in if there was an issue. I then removed the certificate. I was then kicked out of the administrator login. I tried logging back in and just get "Cannot perform service.[Sub Power OFF]".

    I am remote so I am hoping that if I have someone power cycle the copier, I will be able to get back in. Is that the case or have I locked myself out for good?

  2. #2
    Service Manager 1,000+ Posts
    Bizhub C558 - Deleted Certificate


    Join Date
    Sep 2011
    Location
    Perth, Western Australia
    Posts
    1,901
    Rep Power
    70

    Re: Bizhub C558 - Deleted Certificate

    If it's got no certificate anymore you'll have to use http not https

    Sent from my Pixel 4 XL using Tapatalk

  3. #3
    Junior Member
    Join Date
    Mar 2021
    Location
    Charlotte, NC
    Posts
    2
    Rep Power
    0

    Re: Bizhub C558 - Deleted Certificate

    Quote Originally Posted by rrrohan View Post
    If it's got no certificate anymore you'll have to use http not https

    Sent from my Pixel 4 XL using Tapatalk
    If it was setup as https, will it default back to http or do I have to go into the local console and disable SSL in order to get in through http? Once I get back in, I can import the cert that I had exported.

  4. #4
    Service Manager 1,000+ Posts
    Join Date
    Mar 2017
    Posts
    1,572
    Rep Power
    73

    Re: Bizhub C558 - Deleted Certificate

    If it wants a power cycle then you must finish the request. Once it comes back up I recommend using a different browser to go in and rebuild your certs as the old HTTPs will be cached. E

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here