Thanks Thanks:  0
Dislikes Dislikes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. #1
    Technician
    Join Date
    Jan 2018
    Location
    Sofia
    Posts
    11
    Rep Power
    13

    C300i image quality problem color horizontal lines

    Hi,

    I have a C300i with a strange problem, it has around 110k color pages 60k b/w.
    Lines on color prints perpendicular to the moving direction of the paper.
    You can see the on all CMY but not on K.
    I did changed the K drum.
    Tried new DR-Y, swaped TBU, HV unit, Power supply from another machine with no luck.
    Next thing in my mind is PHU, but i don't see how it can affect only CMY and no K.
    I did have a couple of the i series with missing colors on half of the page due to the retract mechanism getting stuck i think but the TBU swap did nothing.
    Any ideas?
    some photos:
    IMG_20231114_173057.jpg - Google Drive
    IMG_20231114_173244.jpg - Google Drive
    https://drive.google.com/file/d/1k2M...usp=drive_link

    Thanks!

  2. #2
    Service Manager 5,000+ Posts tsbservice's Avatar
    Join Date
    May 2007
    Posts
    7,013
    Rep Power
    344

    Re: C300i image quality problem color horizontal lines

    Quote Originally Posted by satisfactionbg View Post
    Hi,

    I have a C300i with a strange problem, it has around 110k color pages 60k b/w.
    Lines on color prints perpendicular to the moving direction of the paper.
    You can see the on all CMY but not on K.
    I did changed the K drum.
    Tried new DR-Y, swaped TBU, HV unit, Power supply from another machine with no luck.
    Next thing in my mind is PHU, but i don't see how it can affect only CMY and no K.
    I did have a couple of the i series with missing colors on half of the page due to the retract mechanism getting stuck i think but the TBU swap did nothing.
    Any ideas?
    some photos:
    IMG_20231114_173057.jpg - Google Drive
    IMG_20231114_173244.jpg - Google Drive
    IMG_20231114_173042_1.jpg - Google Drive

    Thanks!
    Few questions if you don't mind. Why you tested new Y drum unit? Yellow is weakest color and hardest to see anything image related. This yellow drum unit was brand new OEM from the unopen box and not from shipping damaged machine or from working machine - yes or no?
    I'm asking because at 110k I would suspect color drums are a bit of overused especially when machine is clicking more colors than monochrome.
    A tree is known by its fruit, a man by his deeds. A good deed is never lost, he who sows courtesy, reaps friendship, and he who plants kindness gathers love.

    Blessed are they who can laugh at themselves, for they shall never cease to be amused.

    I don't reply to private messages from end users.

  3. #3
    The Wolf 2,500+ Posts mojorolla's Avatar
    Join Date
    Jan 2010
    Location
    Cleveland OH
    Posts
    2,509
    Rep Power
    125

    Re: C300i image quality problem color horizontal lines

    Quote Originally Posted by satisfactionbg View Post
    Hi,

    I have a C300i with a strange problem, it has around 110k color pages 60k b/w.
    Lines on color prints perpendicular to the moving direction of the paper.
    You can see the on all CMY but not on K.
    I did changed the K drum.
    Tried new DR-Y, swaped TBU, HV unit, Power supply from another machine with no luck.
    Next thing in my mind is PHU, but i don't see how it can affect only CMY and no K.
    I did have a couple of the i series with missing colors on half of the page due to the retract mechanism getting stuck i think but the TBU swap did nothing.
    Any ideas?
    some photos:
    IMG_20231114_173057.jpg - Google Drive
    IMG_20231114_173244.jpg - Google Drive
    IMG_20231114_173042_1.jpg - Google Drive

    Thanks!
    I would agree with TSB, take a look at the color drums. The solid tones are good, but the lighter halftones show the lines.
    Also, if you zoom in on this photo: IMG_20231114_173244.jpg - Google Drive, you can see black speckles applied over the colors and speckled deletions in black, indicating the fuser should be looked at.
    We have had drums fail as early as 60k on this model so I would not be surprised if the color drum units were the issue.


    Failing to plan is planning to fail!!!

  4. #4
    Trusted Tech 50+ Posts
    C300i image quality problem color horizontal lines

    Rewind!'s Avatar
    Join Date
    Jan 2019
    Location
    Fort Collins, CO
    Posts
    81
    Rep Power
    11

    Re: C300i image quality problem color horizontal lines

    We just had one of our techs with this same exact issue this morning on a C360i (318k total CMY drums @ 50%), he also swapped out transfer belt unit S23111415351.pdf with no change, reseat all connections, replaced main board, but changing the charge AC output find adjustment to correct the image issue (Service/Image Process Adjustment/2nd page/Chage AC output Fine Adjustment. He set these values to +8 for the CMY and left the K at 0. This points to the HV unit being the issue. Will advise once this is changed.

    JC

  5. #5
    Senior Tech 100+ Posts hidius's Avatar
    Join Date
    Jun 2015
    Location
    AU
    Posts
    126
    Rep Power
    19

    Re: C300i image quality problem color horizontal lines

    Pull out the colour drums and check the charge and cleaning rollers

  6. #6
    Technician
    Join Date
    Jan 2018
    Location
    Sofia
    Posts
    11
    Rep Power
    13

    Re: C300i image quality problem color horizontal lines

    Quote Originally Posted by tsbservice View Post
    Few questions if you don't mind. Why you tested new Y drum unit? Yellow is weakest color and hardest to see anything image related. This yellow drum unit was brand new OEM from the unopen box and not from shipping damaged machine or from working machine - yes or no?
    I'm asking because at 110k I would suspect color drums are a bit of overused especially when machine is clicking more colors than monochrome.
    Well honestly I should have tested on another colors. Would do on the next visit. Yes, the Y drum was brand new original. You are probably right that the drums are a bit overused. What confuses me is the directions of the lines. Usually they go in the direction of the paper.

  7. #7
    Technician
    Join Date
    Jan 2018
    Location
    Sofia
    Posts
    11
    Rep Power
    13

    Re: C300i image quality problem color horizontal lines

    Quote Originally Posted by Rewind! View Post
    We just had one of our techs with this same exact issue this morning on a C360i (318k total CMY drums @ 50%), he also swapped out transfer belt unit S23111415351.pdf with no change, reseat all connections, replaced main board, but changing the charge AC output find adjustment to correct the image issue (Service/Image Process Adjustment/2nd page/Chage AC output Fine Adjustment. He set these values to +8 for the CMY and left the K at 0. This points to the HV unit being the issue. Will advise once this is changed.

    JC
    Thanks for the reply.
    I did swapped the HV unit with used good one but no change on quality. However I didn't change any settings in the service menu. I will definitely try playing with the AC fine adjustment.

  8. #8
    Technician
    Join Date
    Jan 2018
    Location
    Sofia
    Posts
    11
    Rep Power
    13

    Re: C300i image quality problem color horizontal lines

    Quote Originally Posted by hidius View Post
    Pull out the colour drums and check the charge and cleaning rollers
    I did that and surprisingly they look just fine for 110k.

  9. #9
    Technician
    Join Date
    Jan 2018
    Location
    Sofia
    Posts
    11
    Rep Power
    13

    Re: C300i image quality problem color horizontal lines

    Quote Originally Posted by mojorolla View Post
    I would agree with TSB, take a look at the color drums. The solid tones are good, but the lighter halftones show the lines.
    Also, if you zoom in on this photo: IMG_20231114_173244.jpg - Google Drive, you can see black speckles applied over the colors and speckled deletions in black, indicating the fuser should be looked at.
    We have had drums fail as early as 60k on this model so I would not be surprised if the color drum units were the issue.


    Good eye. These speckles went away with changing the K drum.

  10. #10
    Service Manager 1,000+ Posts Gift's Avatar
    Join Date
    Mar 2011
    Location
    Gothenburg
    Posts
    2,279
    Rep Power
    85

    Re: C300i image quality problem color horizontal lines

    perpendicular to the moving direction
    Does it men in or across running direction?

    Looks like the issues is originated by the "magenta involving" parts (probably dirty laser or drumunit issue - dv is probably more unlikely) - of yourse you'll see bright lines in red or blue samples since magenta is just missing in the color mix. Kind of funny to start with bk and yellow stuff, guess you come from a different field of expertise

    Well as a tip: I'd probably start and clean laser glasses, next step is rule out the drum unit by swapping it with another color and see if the image error shifts to that color.

    In case it's across running direction you might have issues with voltages - check them in tech menu, especially if magenta related values are way off. This can happen if you use new drum units without resetting them or just resetting old units via chip. These machines are compensating age/wear during the lifetime of the consumables (specially drum units) by shifting the voltages over time.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here