Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 8 of 8

Thread: 7145 Scanning

  1. #1
    Senior Tech 100+ Posts
    Join Date
    Aug 2007
    Posts
    128
    Rep Power
    35

    7145 Scanning

    Hi,

    Its been a long time since i configured one of these machines. Everything is working except scanning it works but each time the user needs to enter the reply address. I have set the machine address within system setting but it does not seem to pick it up for scanning.

    Any ideas?


    Thanks

  2. #2
    Major Asshole! 2,500+ Posts
    7145 Scanning

    mrwho's Avatar
    Join Date
    Apr 2009
    Location
    Combing the desert!
    Posts
    4,294
    Rep Power
    86
    This might sound basic, but did you configure the SMTP server?

  3. #3
    Senior Tech 100+ Posts
    Join Date
    Aug 2007
    Posts
    128
    Rep Power
    35
    Quote Originally Posted by mrwho View Post
    This might sound basic, but did you configure the SMTP server?

    Hi,

    Yeah i did the scanning does work but you have to put in the reply address manually everytime.

    Cheers

  4. #4
    Major Asshole! 2,500+ Posts
    7145 Scanning

    mrwho's Avatar
    Join Date
    Apr 2009
    Location
    Combing the desert!
    Posts
    4,294
    Rep Power
    86
    Did you put the email address in the field reserved for the machine operator?

  5. #5
    Senior Tech 100+ Posts
    Join Date
    Aug 2007
    Posts
    128
    Rep Power
    35
    Hi,

    I have entered the Machine email address, but where do i enter the key operator email address?




    Thanks

  6. #6
    Major Asshole! 2,500+ Posts
    7145 Scanning

    mrwho's Avatar
    Join Date
    Apr 2009
    Location
    Combing the desert!
    Posts
    4,294
    Rep Power
    86
    Try this:

    SOLUTION: To configure the email address, perform the following:
    1. Using the IP address of the NIC card browse to the utility page.
    2. Select Network Setup.
    3. Select E-mail Send (SMTP) Configuration.
    4. Enter a valid email address in the Key Operator Email Address field.
    5. Enter the default "0000" password, or if a Key Operator password is set on the main body, use
    the Key Operator password.
    6. Select Apply to confirm the setting.
    7. Power the machine OFF/ON.
    Note: The Enhanced Security mode must be OFF to browse to the NIC.

  7. #7
    Senior Tech 100+ Posts
    Join Date
    Aug 2007
    Posts
    128
    Rep Power
    35
    Quote Originally Posted by mrwho View Post
    Try this:

    SOLUTION: To configure the email address, perform the following:
    1. Using the IP address of the NIC card browse to the utility page.
    2. Select Network Setup.
    3. Select E-mail Send (SMTP) Configuration.
    4. Enter a valid email address in the Key Operator Email Address field.
    5. Enter the default "0000" password, or if a Key Operator password is set on the main body, use
    the Key Operator password.
    6. Select Apply to confirm the setting.
    7. Power the machine OFF/ON.
    Note: The Enhanced Security mode must be OFF to browse to the NIC.

    Thanks for your help. That worked. So is that the only way to set the Key Operator email via the web interface?

    Cheers

  8. #8
    Major Asshole! 2,500+ Posts
    7145 Scanning

    mrwho's Avatar
    Join Date
    Apr 2009
    Location
    Combing the desert!
    Posts
    4,294
    Rep Power
    86
    I don't have one of those machines handy, so I'm not sure, but I'd guess not - it's probably buried in one of those options in the operator mode - maybe even under a different name!

    Glad it worked!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here