Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 10 of 10
  1. #1
    Technician
    Join Date
    Jan 2012
    Location
    st Paul, mn
    Posts
    10
    Rep Power
    25

    bizhub 600 feed issue.

    hello everyone,
    i have a bizhub 600 that will try to feed paper then pop a message that says " open tray 1 rail and reload paper stack"
    i swapped the feed unit with tray 2 and the problem followed the unit to tray 2. i swapped sensors around but it isn't
    any of the sensors. another tech replaced the clutches and rollers a week ago. i cant find anything on this on kmbs website.
    iany help would be appreciated. thanks in advance.

  2. #2
    Field Supervisor 1,000+ Posts RRodgers's Avatar
    Join Date
    Jun 2009
    Location
    San Bernardino
    Posts
    1,951
    Rep Power
    56

    Re: bizhub 600 feed issue.

    Quote Originally Posted by chocolab View Post
    hello everyone,
    i have a bizhub 600 that will try to feed paper then pop a message that says " open tray 1 rail and reload paper stack"
    i swapped the feed unit with tray 2 and the problem followed the unit to tray 2. i swapped sensors around but it isn't
    any of the sensors. another tech replaced the clutches and rollers a week ago. i cant find anything on this on kmbs website.
    iany help would be appreciated. thanks in advance.
    When he replaced the rollers did he change just the rubber or did he replace the whole hub with the rubber as well?
    Color is not 4 times harder... it's 65,000 times harder. They call it "TECH MODE" for a reason. I have manual's and firmware for ya, course... you are going to have to earn it.

  3. #3
    Technician
    Join Date
    Jan 2012
    Location
    st Paul, mn
    Posts
    10
    Rep Power
    25
    im not really sure, but will ask him tomorrow

  4. #4
    Service Manager 5,000+ Posts
    bizhub 600 feed issue.


    Join Date
    Jan 2006
    Location
    Las Vegas, NV
    Posts
    9,940
    Rep Power
    154

    Exclamation Re: bizhub 600 feed issue.

    This Parts & Service Manual can now be purchased for $12.77 and downloaded immediately after payment from:


    Just Manuals, The Internet's largest selection of manuals ~ Instant Downloads


    Paul@justmanuals.com

  5. #5
    Technician
    Join Date
    Jan 2012
    Location
    st Paul, mn
    Posts
    10
    Rep Power
    25
    talked to tech and he said he replaced rubber with hub.

  6. #6
    Field Supervisor 1,000+ Posts RRodgers's Avatar
    Join Date
    Jun 2009
    Location
    San Bernardino
    Posts
    1,951
    Rep Power
    56

    Re: bizhub 600 feed issue.

    check to be sure that the shafts that the one ways ride on are not glazed over. If so use some scotch bright to scuff them up.
    Color is not 4 times harder... it's 65,000 times harder. They call it "TECH MODE" for a reason. I have manual's and firmware for ya, course... you are going to have to earn it.

  7. #7
    ALIEN OVERLORD 2,500+ Posts fixthecopier's Avatar
    Join Date
    Apr 2008
    Location
    The Republic of Pineland
    Posts
    4,716
    Rep Power
    134

    Re: bizhub 600 feed issue.

    Quote Originally Posted by RRodgers View Post
    check to be sure that the shafts that the one ways ride on are not glazed over. If so use some scotch bright to scuff them up.

    Please tell me more
    The greatest enemy of knowledge isn't ignorance, it is the illusion of knowledge. Stephen Hawking

  8. #8
    Vulcan Inventor of Death 1,000+ Posts Mr Spock's Avatar
    Join Date
    Aug 2006
    Location
    tampa,fl
    Posts
    2,067
    Rep Power
    63

    Re: bizhub 600 feed issue.

    There is a bulletin about feed issues on this style of feeder. Not sure if it covers this model. The roller that feeds the paper out of the unit (conv roller under the metal cover on right side). has been know to wear prematurely and cause the paper to hit the idler instead of the nip. This causes it to not feed in a timely manner. They updated the roller and idlers. I will see if I can find the bulletin.
    And Star Trek was just a tv show...yeah right!

  9. #9
    Technician
    Join Date
    Jan 2012
    Location
    st Paul, mn
    Posts
    10
    Rep Power
    25
    i ordered the whole feed unit, will update after i put it in.

  10. #10
    Technician
    Join Date
    Jan 2012
    Location
    st Paul, mn
    Posts
    10
    Rep Power
    25
    didnt want to putz with it anymore so i just replaced the feed unit, and that did take care of it.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here