Page 2 of 5 FirstFirst 12345 LastLast
Results 11 to 20 of 49
  1. #11
    Service Manager 1,000+ Posts rthonpm's Avatar
    Join Date
    Aug 2007
    Location
    Pennsyltucky
    Posts
    2,095
    Rep Power
    73

    Re: SMTP Authentication causes error

    Quote Originally Posted by bsm2 View Post
    set the second dns to 8.8.8.8
    If the machine is in any kind of Active Directory domain network, do NOT do this.

  2. #12
    IT Manager 10,000+ Posts bsm2's Avatar
    Join Date
    Feb 2008
    Location
    Don't be a Billy
    Posts
    10,888
    Rep Power
    144

    Re: SMTP Authentication causes error

    Got to love it when people suggest don't do this with No solution to the original problem

  3. #13
    Geek Extraordinaire 2,500+ Posts KenB's Avatar
    Join Date
    Dec 2007
    Location
    Cleveland, Ohio
    Posts
    3,518
    Rep Power
    106

    Re: SMTP Authentication causes error

    Quote Originally Posted by bsm2 View Post
    Got to love it when people suggest don't do this with No solution to the original problem
    Very true, but sometimes knowing what NOT to do is just as important, especially if it can avert disaster.
    “I think you should treat good friends like a fine wine. That’s why I keep mine locked up in the basement.” - Tim Hawkins

  4. #14
    IT Manager 10,000+ Posts bsm2's Avatar
    Join Date
    Feb 2008
    Location
    Don't be a Billy
    Posts
    10,888
    Rep Power
    144

    Re: SMTP Authentication causes error

    Quote Originally Posted by KenB View Post
    Very true, but sometimes knowing what NOT to do is just as important, especially if it can avert disaster.
    Thats true like turning on Smb1 like some techs suggest.

    However No solution is not what the tech is asking for help wants or needs.

    Double check DNS settings


    Again a screenshot would help

  5. #15
    Service Manager 5,000+ Posts
    SMTP Authentication causes error

    BillyCarpenter's Avatar
    Join Date
    Aug 2020
    Location
    Long Beach, Mississippi
    Posts
    5,837
    Rep Power
    206

    Re: SMTP Authentication causes error

    For the record, rthonpm has given me about 100 pieces of advice and he's batting .1000 so far. He's explained to me before why not to use a pubic DNS server in this situation but I forget why at the moment.

  6. #16
    IT Manager 10,000+ Posts bsm2's Avatar
    Join Date
    Feb 2008
    Location
    Don't be a Billy
    Posts
    10,888
    Rep Power
    144

    Re: SMTP Authentication causes error

    Quote Originally Posted by BillyCarpenter View Post
    For the record, rthonpm has given me about 100 pieces of advice and he's batting .1000 so far. He's explained to me before why not to use a pubic DNS server in this situation but I forget why at the moment.
    Another No Solution Bravo Rookie

    BTW .1 is not very good

  7. #17
    IT Manager 10,000+ Posts bsm2's Avatar
    Join Date
    Feb 2008
    Location
    Don't be a Billy
    Posts
    10,888
    Rep Power
    144

    Re: SMTP Authentication causes error

    Btw here the answer but I doubt is applies in this case.

    This means it will give you internet access, but it will not resolve local DNS. It may also prevent your machines from talking to Active Directory. Computers won't be able to pull policies, logins will be really slow and they could lose relationship with the domain

  8. #18
    IT Manager 10,000+ Posts bsm2's Avatar
    Join Date
    Feb 2008
    Location
    Don't be a Billy
    Posts
    10,888
    Rep Power
    144

    Re: SMTP Authentication causes error


  9. #19
    Service Manager 5,000+ Posts
    SMTP Authentication causes error

    copier tech's Avatar
    Join Date
    Jan 2014
    Location
    London
    Posts
    6,178
    Rep Power
    141

    Re: SMTP Authentication causes error

    Quote Originally Posted by jonmdci View Post
    I have been working on this issue for over a day now. We installed a MPC6004to replace a MPC5503. On both machines I am unable to get scan to email to work if SMTP Authentication is on. Customer uses gmail and I set up the gmail smtp server on port 465 (I have tried 587 as well. No change). I entered a valid gmail account and password but whenever I attempt to scan to email I get the error "Authentication with the destination has failed". I have logged into the gmail account successfully so the password is correct. I have also tried using other smtp servers with authentication and all have the same error. The 5503 is now at my office and connected to my network and is having the same issues and there is nothing on the network side blocking anything. It seems like it must be a setting on the copiers that is the issue but neither I nor my service manager can seem to figure it out.

    I just turned off authentication and tried using my smtp server on port 25 and this works, but when i turned authentication back on the error reappears.

    I am an IT guy not a tech but as I stated, I have been working with the service techs and manager and we are all thoroughly stumped.

    Any help or even just new ideas would be greatly appreciated.
    Assuming you have entered all the SMTP details correctly & the network setting, gateway, DNS etc are all correct.

    Log into that gmail account from a PC & check to see if you have received any security warning emails, if you have choose the option 'this was me' then try another scan from the copier.

    This is also a good troubleshooting tool, do you get a successful connection message?

    connection-succesful.jpg

    As always check the firmware is on the latest.
    Let us eat, drink, and be merry, because tomorrow we may die!

    For all your firmware & service manual needs please visit us at:

    www.copierfirmware.co.uk - www.printerfirmware.co.uk




  10. #20
    Field Supervisor 500+ Posts
    Join Date
    Jun 2009
    Location
    /Florida
    Posts
    505
    Rep Power
    33

    Re: SMTP Authentication causes error

    i found if secure connection ssl is not turn on in smtp server gmail will not work. My settings i use is smtp.gmail.com port 587 or 465 and turn on secure connection then in smtp auth. i put gmail email in both user and email and then password for gmail in password section. I also turn on auto specify sender name and put administrator email address. then of course in gmail account turn on less secure apps. So far has work for me.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here